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Practical Photoshop CC 2014, Level 2
Tutorial 1: Overview & Guidelines

Adobe Photoshop® is the industry standard software for image editing. Practical Photoshop CC 2014, Level 2 
is the second book in a series to guide you through the intricacies of digital image creation and editing. In this 
book you will develop more layer and adjustment skills, differentiate between pixel and vector based image 
components, and work with layers, channels, and especially masks to build complex Photoshop documents.

You will need Photoshop CC 2014 for either Mac or Windows to complete the majority of tutorials in this book. 
No support will be given for earlier software versions or for the Photoshop Elements application.

Objectives 
■■ Download the example and tutorial files for the book.

■■ Examine the hardware and software requirements for Photoshop CC 2014 and set up your computer 
system accordingly.

■■ Work with PSD and JPEG files.

•	 Differentiate between PROPRIETARY and GENERIC or UNIVERSAL file formats.

•	 Describe the strengths and limitations of both the PSD and the JPEG file format.

•	 Use the Save for Web command with various settings to duplicate PSD files as Web-optimized JPEG 
files.

■■ Customize the most common Photoshop preferences:  
Image Interpolation, File Handling, and Type.

Getting Started

At the beginning of each tutorial you will find an Objectives section so you know what you will accomplish by 
completing the tutorial. All the example and tutorial files used in this book can be downloaded at: http://
www.practical-photoshop.com/pages/CC-level2.html.

When expanded (unzipped), you will have a folder named PP2-images. Inside the folder 
are individual folders for each tutorial in the book.

At the end of each tutorial you will find an On Your Own section where you can continue your study of 
Photoshop, or further develop skills or concepts introduced in the tutorial itself. There are also additional 
resources as appropriate.

http://www.practical-photoshop.com/pages/CC-level2.html
http://www.practical-photoshop.com/pages/CC-level2.html
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Graphics or computer terminology known as KEY TERMS are set off in bolded all caps when they are defined.

Computer menu commands and keystrokes are set off in boldface as are panels, bars, buttons, and other 
workspace elements.

Using These Tutorials with Photoshop

Photoshop menu commands often involve drilling down from a main menu to one or more submenus. We have 
used a greater-than sign (>) to show you the sequence to follow. For example, Image > Adjustments > Black & 
White directs you to first click the Image menu, then the Adjustments submenu, and finally the Black & White 
command to turn a color photo into a black and white (grayscale) photo. 

All Windows computers and modern Macintosh computers (except older laptops) use computer mice or track 
pads with (at least) two mouse buttons. 

If your mouse has two or more buttons:

■■ Click means to press and release the left mouse button. 

■■ Right-click means to press and release the right mouse button.  
If your computer only has a one button mouse or a single trackpad button, you will need to CONTROL-
CLICK: press and hold the control key and then click the single button to simulate a right-click.

■■ Drag means to press the (left) mouse button and keep it down as you move the mouse. 

■■ Press means to press one of the keys on the keyboard.

Photoshop often uses MODIFIER KEYS on the computer keyboard along with mouse clicks to extend the 
capabilities of those keys.

Windows typically uses the ctrl, alt, and/or shift keys.

Macintosh typically uses the command (  or ), option, control, and/or shift keys.

The plus sign (+) indicates when a modifier key is required. For example, you might alt + click (Win) or 
option + click (Mac) to perform a particular function.

When you use modifier keys, you are supposed to press the key(s) and click the mouse at the same time. Timing 
can be tricky. You may find it easier to first press the modifier key(s), then click or drag the mouse, and finally 
release the mouse button before releasing the modifier key(s).

The Photoshop Application

Adobe produces two image-editing applications: ADOBE PHOTOSHOP ELEMENTS® and the full ADOBE 
PHOTOSHOP®. Photoshop Elements is a less expensive, consumer level graphics-editing application. 
Elements is terrific for simple image editing, but does not have nearly the range of capabilities as the full 
Photoshop application. Elements offers a good training ground for moving into the professional application, as 
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both applications use similar working environments and approaches to image production and editing. We do not 
cover Photoshop Elements in these tutorials.

Adobe first acquired Photoshop in 1990. Since that time, there have been several improvements, or 
UPGRADES. The most current version of Photoshop is Photoshop CC 2014. 

You can obtain your Adobe software by monthly or annual subscription to the Adobe Creative Cloud. Here are 
the specifics: http://www.adobe.com/products/creativecloud/buying-guide-education.html.

Hardware and Software Requirements

Photoshop works equally well with either Macintosh or Windows computer systems. Image editing requires lots 
of processing power, and Photoshop works much more swiftly on newer, faster computers. Before purchasing 
Photoshop, make sure that your computer hardware and software are adequate. To use Photoshop effectively, 
you will need a fast computer, a modern operating system, and enough RAM and hard disk space to manipulate 
your images as you edit and save them. And, of course, you will need the Photoshop application itself. Let’s look at 
each of these minimum requirements (more is better) in more detail.

1.	 A fast, powerful computer with a current operating system:

Macintosh

Multicore Intel processor with 64-bit support (no Power PCs)

Mac OS X v10.7 or higher

3.2GB of available hard-disk space for installation; additional free space required during installation (cannot 
install on a volume that uses a case-sensitive file system or on removable flash storage devices)

Windows

Intel® Pentium® 4 or AMD Athlon® 64 processor (2GHz or faster)

2.5GB of available hard-disk space for installation; additional free space required during installation (cannot 
install on removable flash storage devices)

Microsoft® Windows 7 with Service Pack 1 or higher, or Windows 8

2.	 Enough RAM (random access memory) and hard disk space to manipulate your images as you edit and save 
them. 

2GB of RAM is what Adobe says. In our experience, 4 GB of RAM should be the minimum, and more is better.

3.	 Additional requirements:

1024x768 display (1280x800 recommended) with OpenGL 2.0, 16-bit color, and 512MB of VRAM (video 
random access memory)

This software will not operate without activation. Broadband Internet connection and registration are 

http://www.adobe.com/products/creativecloud/buying-guide-education.html
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required for software activation, validation of subscriptions, and access to online services. Phone activation 
is not available.

Adobe Creative Cloud Requirements 

If you are installing additional Creative Cloud applications, not just Photoshop and Bridge, the hardware 
requirements are somewhat greater. For either platform, you will need at least 3 GB of RAM (8 desired) and 
more than 7 GB of free, contiguous hard disk space.

Setting up your Monitor for Photoshop

Computer monitors display patterns of colored square dots called PIXELS. Because those pixels are very small, 
we don’t see them individually, but instead see the bigger “picture.” 

MONITOR RESOLUTION measures how many pixels fill the screen horizontally and vertically. 640 x 480 
means that the monitor shows a grid of 640 pixels across and 480 pixels down. When you increase the 
monitor resolution, everything on the screen becomes smaller so you can fit more things on it. Photoshop uses 
many items to help you edit images, and you will need to set your monitor resolution to at least 1024 x 768 
pixels to see and use all those items. 

COLOR DEPTH sets how many different colors your monitor can display. For most Photoshop images, your 
monitor should be set to millions of colors (also known as 24-bit color) so that color images look like true 
photographs on your screen. Here is how to check your monitor resolution and change it if needed:

Windows

1.	 Close or minimize any open applications so that you can see your computer 
desktop.

2.	 Right-click a blank area on the desktop to reveal its context menu.

3.	 Choose Properties from that context menu to view the Display 
Properties dialog box.

4.	 Click the Settings tab and check your resolution and color settings. Color 
quality should be Highest (32 Bit), and Screen resolution should be 
1024 x 768 pixels or higher.

5.	 Click OK if settings were changed, otherwise click Close.

Macintosh

1.	 Choose Apple ( )> System Preferences.

2.	 In the Hardware group, click Displays.

3.	 Check your resolution and color settings, and change if necessary. 
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Set Colors to Millions, and Resolution to 1024 x 768 pixels or higher (1280 x 800 is recommended).

4.	 Choose System Preferences > Quit System Preferences.

Adobe Photoshop CC 2014 Installation

Whether you install just Photoshop CC 2014 and Bridge CC, or additional Creative Cloud applications, you will 
need to download the software from the Adobe Web site and follow the on-screen prompts to install the software. 

Photoshop CC 2014 for Macintosh is a 64-bit only application. In Windows there are two versions, 32-bit and 
64-bit. When you install Photoshop CC 2014 for Windows, the installer will choose the appropriate version for 
your particular operating system. The 64-bit version will run more quickly and use as much RAM as allotted to 
it. The 32-bit version can only use 3.2 GB of RAM.

A Few Tips Before You Begin

■■ If you are upgrading from a previous version of Photoshop, keep your serial number handy as you may 
need it to complete the software installation.

■■ No Adobe applications or Web browsers should be open on your computer as you install. 

■■ If desired, uninstall and remove earlier versions of Photoshop and Bridge before you install CC 2014. You do 
not have to remove older versions, however. You can run Photoshop CC 2014 on the same computer as earlier 
versions of Photoshop, Bridge, or Elements.  

Activation & Deactivation

Single-user licenses of Photoshop CC 2014 require that you activate the software online before using it for 
more than 30 days after its first use. According to Adobe, this is a “simple, anonymous process.” A single-user 
license allows you to place Photoshop CC 2014 onto two computers —such as work and home, or a desktop 
and a laptop—with the assumption that you will use Photoshop on only one machine at a time. If you want to 
install the software on an additional computer, you must first deactivate it on one of the original computers.

Checking for Free Updates

The Creative Cloud applications are quite complicated, and although 
Adobe works hard to make them perfect, problems sometimes arise. 
When Adobe fixes these problems, or adds features that were not 
included in the shipped software, UPDATES become available for 
download and installation. 

1.	 Open any of the Creative Cloud applications.

2.	 Choose Help > Updates to go online to the Adobe Updater to 
check your computer and see if any updates are available. 
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3.	 If any updates are available, you will be instructed to download and install them.  
You probably will not be able to update software if you are working in a computer lab or network.

Adobe ID

An Adobe ID, plus your password, gives you access to special membership benefits on Adobe.com. It is 
required to complete your software installation and essential for viewing special training and help features for 
Creative Cloud applications.

Uninstalling Adobe Photoshop CC 2014

When you install your software, uninstallers are placed in your system. In Windows, the Add or Remove 
Programs control panel should allow you to uninstall Photoshop or other Creative Suite applications. On the Mac, 
by default, the uninstallers are placed inside the Applications > Utilities > Adobe Installers folder.

The Photoshop Native File Format, PSD
As you work in Photoshop, you typically use Photoshop’s NATIVE or PROPRIETARY file format, PSD.  PSD files 
are capable of using all of Photoshop’s tools and commands.

Guided Exercise 1.1: Examine a PSD File

In this guided exercise you will examine a PSD document first in Adobe Bridge and then in Photoshop itself to 
see some of the special Photoshop capabilities you will explore later in the course.

1.	 Place the PP2-images folder you downloaded onto the Desktop so that its location matches ours. (Place it 
where you want once you complete this exercise.)

2.	 Open Adobe Bridge.

3.	 Choose Window > Workspaces 
> Reset Standard Workspaces. 

4.	 Choose the Essentials 
workspace, click the Favorites 
panel if it is not active, click 
Desktop, and finally click 
the PP2-images folder in the 
Content panel.

5.	 Add the PP2-images folder to 
the Favorites panel:

•	 In Windows, drag the icon of the PP2-images folder from the Content panel to the bottom of the 
Favorites panel where it says Drag Favorites Here.
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•	 In either Mac or Windows you can right-click the PP2-images 
folder in the Content panel and choose Add to Favorites 
from the contextual menu that appears.

6.	 Click the PP2-images folder in the Favorites panel to reveal its contents in the Content panel. Note the 
individual folders for each book tutorial.

7.	 Double-click tut-01 to view its contents and click 01-glass.psd to 
view its File Properties in the Metadata panel. You may need to 
scroll down to see the File Properties.

Before using an image, it is helpful to check it in the File Properties 
panel in Bridge (not Mini Bridge) to see its size and resolution. 
01-glass.psd has print dimensions of 5” x 8”  and a resolution 
of 300 ppi, which means it should print well. But with pixel 
dimensions of 1500 x 2400 and a file size of 17.93 MB, this file is 
way too large to email to someone or to include in a Web page.

8.	 Open 01-glass.psd in Photoshop and examine some of the 
special PSD features you will learn to use in this course:

a.	 Double-click the 01-glass.psd icon in the Content panel in 
Bridge to open the image in Photoshop.

b.	 Either restore Photoshop’s default settings or reset its tools, colors, and the Essentials workspace.

c.	 Examine the Layers panel. 

01-glass.psd has two layers, the Background and a Photo Filter 1 
adjustment layer. 

The adjustment layer has a layer mask to hide the glass sculpture itself so that the warming Photo 
Filter adjustment layer affects only other parts of the image.

d.	 Show and hide the Photo Filter 1 adjustment layer to see how it affects the image; it is a subtle 
adjustment.

e.	 With the Background layer active, examine the Channels panel.

The bottom of the Channels panel contains the glass sculpture alpha 
channel, a stored selection that is saved with the document. Once 
created, alpha channels can be used to quickly reselect areas of an image, 
and can be terrific time savers.

9.	 In the Status bar, look at the document size. Both the 

3.	 If any updates are available, you will be instructed to download and install them.  
You probably will not be able to update software if you are working in a computer lab or network.

Adobe ID

An Adobe ID, plus your password, gives you access to special membership benefits on Adobe.com. It is 
required to complete your software installation and essential for viewing special training and help features for 
Creative Cloud applications.

Uninstalling Adobe Photoshop CC 2014

When you install your software, uninstallers are placed in your system. In Windows, the Add or Remove 
Programs control panel should allow you to uninstall Photoshop or other Creative Suite applications. On the Mac, 
by default, the uninstallers are placed inside the Applications > Utilities > Adobe Installers folder.

The Photoshop Native File Format, PSD
As you work in Photoshop, you typically use Photoshop’s NATIVE or PROPRIETARY file format, PSD.  PSD files 
are capable of using all of Photoshop’s tools and commands.

Guided Exercise 1.1: Examine a PSD File

In this guided exercise you will examine a PSD document first in Adobe Bridge and then in Photoshop itself to 
see some of the special Photoshop capabilities you will explore later in the course.

1.	 Place the PP2-images folder you downloaded onto the Desktop so that its location matches ours. (Place it 
where you want once you complete this exercise.)

2.	 Open Adobe Bridge.

3.	 Choose Window > Workspaces 
> Reset Standard Workspaces. 

4.	 Choose the Essentials 
workspace, click the Favorites 
panel if it is not active, click 
Desktop, and finally click 
the PP2-images folder in the 
Content panel.

5.	 Add the PP2-images folder to 
the Favorites panel:

•	 In Windows, drag the icon of the PP2-images folder from the Content panel to the bottom of the 
Favorites panel where it says Drag Favorites Here.
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layer mask and the alpha channel add to the size of the layered document on the right compared with its 
FLATTENED or unlayered size on the left.

10.	 Leave 01-glass.psd open for the next guided exercise.

Generic File Formats

GENERIC or UNIVERSAL file formats are not linked to specific software applications. These formats can be 
written or used by many programs but typically do not have all the editing capabilities of proprietary format 
files. For example, you cannot preserve separate layers in Photoshop files that are saved in JPEG or GIF format.

The JPEG (Joint Photographic Experts Group) File Format

JPEG, pronounced jay-peg, is a file format that was initially developed for printing photographic images. Used 
now for both screen and print purposes, the JPEG format was originally developed before graphical Web 
browsers were invented. JPEG’s initial purpose was to allow photographers and digital artists to make compact 
files to transmit to their service bureaus for printing.

Many consumer-level digital cameras and nearly all camera phones save their pictures in JPEG format to write 
the images more quickly and to make more images fit on memory cards. 

The JPEG format has become the predominant Web format for displaying photographs and other continuous 
tone images. Saving JPEGs for Web and email increases the file compression, making small files which are 
appropriate for screen viewing but not for high quality printing because of JPEG ARTIFACTING, a pattern of 
large, square blocks sprinkled through the picture, that can occur when the JPEG Quality is lowered to decrease 
file size. This image, magnified to 400%, shows the difference between the top 100% 
Quality, with minimal artifacts, and the bottom 0% Quality where gray squares are 
sprinkled throughout the black type.

JPEG artifacting is CUMULATIVE meaning that the loss in image quality becomes 
more severe if you save and resave a JPEG image. For that reason, if you need to 
make changes to your image after saving in JPEG format, you should edit the source 
PSD file and then resave the JPEG.

TIP: Use File > Save As to change JPEG images into PSD format to avoid 
additional JPEG artifacting as you edit those images.

JPEG Properties

JPEG is an excellent file format for the Web because it permits 24-bit or 16.7+ million colors in images but still 
produce files that are small enough to load quickly on Web pages. RGB and CMYK image modes are supported. 
Not all of these JPEG properties are covered in this course but we are listing them here for completeness.

■■ JPEGs cannot have layers except for the Background layer.
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■■ JPEGs cannot store alpha channels.

■■ JPEGs do not support transparency or animations.

■■ JPEGs can contain embedded vector paths and can be used for color separations for CMYK printing.

■■ JPEG is a LOSSY compression method, meaning that when you save in JPEG format, your image 
permanently loses some data and its quality diminishes. The higher the JPEG compression, the smaller the 
file size, but the worse the quality. The lower the compression, the larger the file size and better the quality. 
For print, use maximum Quality (100%).

Save As vs. Save for Web

Within Photoshop there are two File Menu commands for file conversion:

■■ File > Save As lets you initially save a document, replace that document with new Save settings, or save a copy 
of the document with a different file format. You use File > Save As whenever you need to 
convert a file for printing or to be placed into a printed document, such as an InDesign file. 

You can also use File > Save As going the other direction, to save a JPEG original in PSD 
format for Photoshop editing.  
File > Save for Web is specifically used to optimize the conversion of images to 
generic formats for display on the Web or on handheld devices such as smart 
phones.

Let’s compare these two file saving commands: 

Guided Exercise 1.2:  Use the Save As Command to Save a JPEG File

In this guided exercise you will use File > Save As to make a JPEG copy of 01-glass.
psd.

1.	 Begin with 01-glass.psd open in Photoshop.

2.	 Choose File > Save As and examine the Save settings. Since this 01-glass.
psd contains both layers and an alpha channel, both of those are checked to 
be included in the Save As file. 

3.	 Choose JPEG from the pop-up Format menu to change the file format from 
the default Photoshop to JPEG and examine the Save 
settings.

Notice that the Save settings are grayed out because those 
settings are not available in the JPEG format.

The warning triangle exclamation points emphasize that 
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Photoshop will make a copy of the original image, and that copy will lose the alpha channel and layers from 
the original.

4.	 Rename the file 01-glass-print.jpg and click Save to save the JPEG 
copy in the tut01 folder.

5.	 When the JPEG Options dialog box appears, set the Quality to 
Maximum (12) to minimize JPEG artifacting.

The Save for Web Command

File > Save for Web is designed to create smaller copies of big, complex images without diminishing the 
quality of the original source file. This copy is known as an OPTIMIZED version of the file. 

The Save for Web command is useful to:

■■ Optimize files for transmission via the Internet, for use on the Web, or to send through email.

■■ Strip unneeded file information to decrease overall file size.

■■ Temporarily adjust the pixel dimensions of an image without changing the original file.

■■ Compare the effects of file compression on image quality.

Guided Exercise 1.3:Use the Save for Web Command to Save a JPEG File

In this guided exercise you will use File > Save for Web to optimize 01-glass.psd in JPEG format. In a later 
tutorial you will save 01-glass.psd in other Web formats for comparison in appearance, transparency, and file 
size.

1.	 Begin with 01-glass.psd open in Photoshop.

2.	 Choose File > Save for Web. It may take a while to open because 01-glass.psd is a big file.

The tabs along the top of the dialog box allow you to switch between four different views:

•	 Original displays the original, non-optimized image.

•	 Optimized previews the image using the current optimization settings.

•	 2-Up provides the original image and the optimized version side-by-side (by default).

•	 4-Up gives four different versions of the image at once. By default, the upper-left version shows the 
original image, and the other three versions show the image optimized with different settings.

The upper right section of the Save for Web dialog box shows the Optimization Settings. The choices you 
make in this portion of the dialog box determine how the image is optimized. 



Tutorial 1: Overview & Guidelines	 Page 11 

3.	 By default, Save for Web opens to optimize the file in GIF 
format with an unnamed preset. 

4.	 Click the Preset menu at the top of the 
Optimization Settings to view the 
Preset menu and start with the JPEG 
High preset.

For many images, JPEG High works well; 
here we will need to tweak the preset 
after downsizing it.

5.	 Decrease the number of pixels of the 
Web copy to make it more appropriate for Web viewing:

a.	 Examine the Image Size section of the dialog box. 

The Image Size section lets you lower the total number of pixels in the optimized copy so that the file 
will load more quickly and look better on a Web page.

We call this process “putting an image on a pixel diet.”

01-glass.psd has a height of  H 2400 (pixels). That is way too large 
for Web viewing, especially on a laptop where the screen height is 900 pixels or less. You don’t want 
whoever is viewing this image to have to scroll vertically to see it all. You need to downsample the 
Web copy to be only 600 px in height so that it can be viewed without scrolling on nearly everyone’s 
computer. 

b.	 Type 600 in the Height field and press the Tab key to move to the next field. 

Notice that the Width field changes automatically to 375 px. By 
default, the Height and Width are linked so that the image resizes 
proportionally. In rare cases you can click the Link button, outlined here in red, to resize the image 
disproportionately. That will distort the image.

c.	 Choose Bicubic Sharper from the Quality popup menu if it is not already chosen. Bicubic Sharper 
sharpens the image slightly when it is DOWNSAMPLED (the file size is reduced), and typically gives the 
best results.

6.	 Compare your original and optimized versions of the image side by side.:

a.	 Click the 2-Up tab and choose 400% from the Size menu on the bottom left side of the dialog box.

b.	 Click and drag on either image preview to pan to different parts of the image. Compare the original and 
optimized version to look for JPEG artifacting.

Notice the loss of detail and artifacting along the edges of the blown glass sculpture in the optimized 

Photoshop will make a copy of the original image, and that copy will lose the alpha channel and layers from 
the original.

4.	 Rename the file 01-glass-print.jpg and click Save to save the JPEG 
copy in the tut01 folder.

5.	 When the JPEG Options dialog box appears, set the Quality to 
Maximum (12) to minimize JPEG artifacting.

The Save for Web Command

File > Save for Web is designed to create smaller copies of big, complex images without diminishing the 
quality of the original source file. This copy is known as an OPTIMIZED version of the file. 

The Save for Web command is useful to:

■■ Optimize files for transmission via the Internet, for use on the Web, or to send through email.

■■ Strip unneeded file information to decrease overall file size.

■■ Temporarily adjust the pixel dimensions of an image without changing the original file.

■■ Compare the effects of file compression on image quality.

Guided Exercise 1.3:Use the Save for Web Command to Save a JPEG File

In this guided exercise you will use File > Save for Web to optimize 01-glass.psd in JPEG format. In a later 
tutorial you will save 01-glass.psd in other Web formats for comparison in appearance, transparency, and file 
size.

1.	 Begin with 01-glass.psd open in Photoshop.

2.	 Choose File > Save for Web. It may take a while to open because 01-glass.psd is a big file.

The tabs along the top of the dialog box allow you to switch between four different views:

•	 Original displays the original, non-optimized image.

•	 Optimized previews the image using the current optimization settings.

•	 2-Up provides the original image and the optimized version side-by-side (by default).

•	 4-Up gives four different versions of the image at once. By default, the upper-left version shows the 
original image, and the other three versions show the image optimized with different settings.

The upper right section of the Save for Web dialog box shows the Optimization Settings. The choices you 
make in this portion of the dialog box determine how the image is optimized. 
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version on the right.

c.	 Compare the file sizes of the two versions 
of the image that are shown below their 
previews. The original PSD is 659 KB. The 
JPEG version, with 60 Quality is only 41 
KB and will load in a quick 8 seconds on a 
dialup modem of 56.6 Kbps.

d.	 Switch the view back to 100%  and 
compare the two images. 

While a Photoshop instructor would not like the artifacting in the JPG High version and would expect 
a higher quality version to assess your Photoshop skills, the JPEG High version is in many situations 
perfectly acceptable for Web viewing.

7.	 Repeat step 6, using the JPEG Low preset.

Although the file size is much smaller, the image quality has deteriorated significantly. 
For that reason, you would not want to use JPEG Low on this image.

8.	 Experiment with the JPEG Quality settings until you find one that is a good balance 
between file size and quality. 

If your instructor has specified that after reducing the larger dimension in your image 
to 600 pixels (the height here) your image should be between 85 and 99 kb, 
you will need to use the Quality slider to reach that target size. As you slide, 
check the optimized pane to preview the file size.

9.	 Once you are happy with both the file size and 
image’s appearance, click the Save button, and 
save the Web-optimized version of the file as 
01-glass-small.jpg.

The Adobe Photoshop Settings File

Application PREFERENCES are settings for window and panel locations, tools, dialog boxes, and color settings. 
Each time a tool, panel, or command setting is changed, Photoshop saves the new configurations in the Adobe 
Photoshop Settings File on the computer’s hard disk.

Application DEFAULTS are the original settings created when the program was first installed. As you learn 
Photoshop, you may want to restore these defaults each time you launch the program so that your working 
environment is consistent, and it matches the environment described in these notes. Occasionally, the Adobe 
Photoshop Settings File becomes corrupted, and Photoshop works very slowly or otherwise misbehaves. 
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Restoring the Adobe Photoshop Settings File can often solve these problems.

To Restore the Default Adobe Photoshop Settings File:

1.	 Check to be sure that Photoshop is not already open; exit or quit the application if necessary. 

If Photoshop is open, you will see its name on the Windows Taskbar, or its icon in the Mac OS X Dock with a 
symbol underneath it.	

2.	 Locate the Photoshop application icon in the Start menu (Windows) or the Applications folder (Mac) on 
your hard drive.

3.	 Position your fingers just over the modifier keys, but do not press the keys. Capitalization matches the 
keyboards.

Windows : Ctrl+ Alt + Shift

Macintosh : command + option + shift 
The Command key, lower right here, is the one with the Apple logo and the 
cloverleaf.  
The fn key shown here is only found on laptops and some Mac keyboards.

4.	 Start Photoshop and then immediately press the modifier keys and keep them 
pressed until you see this confirmation dialog box. If you don’t see it, your 
keystroke timing was off. Quit or Exit Photoshop and try again.

5.	 Click Yes to delete the (old) Adobe Photoshop Settings File  
and replace it with the default settings file.

6.	 If you see a dialog box asking to configure your color settings, click No to retain the current color settings. You 
will not see the additional dialog box unless your color settings have been specified.

How Does Photoshop Tell You When It is Out of Working Space?
Not Enough Memory is an error message that says there is not enough memory to do something. This means 
that the computer has run out of true RAM. So, what should you do? In this order:

1.	 Quit any open applications other than Photoshop.

2.	 Close any open Photoshop documents that you are not using.

3.	 Save your document (if you can).

4.	 Clear your History from RAM by pressing the History panel popup menu and choosing Clear History. This 
will clear the history for just the current document. If you need to clear the history from all open documents, 
choose Edit > Purge > Histories. You cannot undo the Purge command but you can undo the Clear History 
command.
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5.	 Choose Edit > Purge > Clipboard to remove anything that is kept in the Clipboard’s RAM.

6.	 Reboot the computer. RAM fragments just like disks, and restarting the computer defragments the RAM.

7.	 Install more RAM.

Your Scratch Disk is Full really means that your hard disk, or combination of scratch disks, does not have 
enough room for additional, virtual RAM. It is important not to use up most of your hard disk space for storing 
your files. Back up to removable media on a regular basis and then delete files to free up space.

To avoid getting in to this mess again, back up and clean out your hard drive, or add an additional fast hard 
drive to your system.

Customizing Photoshop Preferences

PREFERENCES are application settings that allow you to customize the appearance 
of your Photoshop application, and change the way some features work. They can 
be set under the Photoshop menu in Mac OS X or in the Edit menu in Windows, 
organized by category. 

Each preference setting has a tool tip to briefly explain its function. Each time you change 
a tool, a panel, or a command setting, Photoshop saves the new configurations in its 
Preferences file on the computer’s hard disk. All but the Plug-ins and Scratch Disk 
settings and a few General settings such as Export Clipboard can be changed without 
closing and reopening Photoshop.

Photoshop Preferences are organized into the topical categories shown in the 
Preferences submenu.  

These preferences are important for the topics covered in this book:

Interpolation

INTERPOLATION, found in the General settings group, describes the method used when scaling, resizing, 
rotating, or otherwise transforming images and selections. It is the method Photoshop uses to mathematically 
determine how to fill in the “missing” pixels when upsampling, or precisely how to remove the excess pixels 
when downsampling an image. Since interpolation can degrade image quality, it is important to pick the 
method that will do the best job. 

Of the six choices of interpolation, these four will give you the best results:

■■ Bicubic, the default, gives reasonably precise resampling, resulting in 
fairly smooth tonal gradations.

■■ Bicubic Smoother is designed for minimizing artifacts when UPSAMPLING (enlarging) images.

■■ Bicubic Sharper is used to minimize softening of images when DOWNSAMPLING. This is the interpolation 
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method used for almost all the screen images in these notes. Occasionally Bicubic Sharper will over-
sharpen image areas. If that happens, undo and use plain Bicubic instead.

■■ Bicubic Automatic will automatically choose between Bicubic Smoother or Bicubic Sharper, depending 
on whether you are upsampling or downsampling. Bicubic Automatic was added in Photoshop CS6, and 
Adobe has not included it everywhere. Notably, Bicubic Automatic is not an option in the Save for Web 
dialog box.

File Handling Preferences

File Handling Preferences tell Photoshop how to save all or 
specific kinds of files. These preferences are divided into two 
parts: File Saving Options and File Compatibility (Options).

File Saving Options let you include Image Preview data 
such as icons or Windows thumbnails when you save your documents. It makes the files a little larger, but they 
are also faster to preview when opening an image. We typically use the default settings.

Images are automatically saved (by default) in the background every 10 minutes. This can be very helpful if 
Photoshop crashes while you are editing a large file (and forgot to save often). 

Next are File Compatibility options. The important preference to change here is the bottom one, Maximize 
PSD and PSB File Compatibility from Ask to Always. The native Photoshop format, PSD, was limited to 
30,000 by 30,000 pixels per image. Large document format, PSB, 
supports documents up to 300,000 pixels in any dimension, and up 
to 6 GB in size. Originally designed for huge, high resolution printed 
documents, like billboards, the PSB format is also used to edit layers 
that contain Smart Object layers. You will use PSB documents later 
in the course. Maximize PSD and PSB File Compatibility lets you 
save .psd files that can be opened in earlier versions of Photoshop as well as in .psb format.

Performance Preferences

Performance Preferences can both 
diagnose system hardware or setup 
issues, and let you tweak them. You may 
need to exit and reopen Photoshop for 
changes to take effect. 

Memory Usage

Memory usage examines how much 
random access memory (RAM) is 
theoretically available to Photoshop, 



Tutorial 1: Overview & Guidelines  	 Page 16 

specifies the ideal range for your system, and then gives you a slider to adjust the RAM. The computer in the 
screen shot above has 8 GB of RAM installed, but after system usage, only 6+ GB are available, and Photoshop uses 
4 GB, leaving some RAM for other programs.  That is why Adobe recommends setting no more than 70% of your 
available RAM to Photoshop.

History States

By default, Photoshop saves 50 automatic History States in the History panel as you work on a document. If the 
RAM in your system is marginal, and you work on documents bigger than, say 5MB, you may want to lower the 
number to 10 History States and see if performance improves.

Scratch Disks Preferences

If Photoshop runs out of RAM while 
processing a command, it can use 
free, contiguous hard disk space for 
additional processing. This space is 
called a SCRATCH DISK.

If your computer system has more than 
one hard disk attached to it, additional 
drives can become extra scratch disks. This system has one hard drive, so only the internal drive (MacintoshHD) 
is assigned as a scratch disk (checked). 

The Scratch Disk region can be used to diagnose another system problem. Photoshop requires 1-2 GB of free 
disk space to install the software, but you realistically need at least 15-20 GB of free contiguous space, and more 
if you edit files with lots of layers, like you will do for this course.

If you find Photoshop crashes a lot, you may need to clean off your hard disk, or add an additional one. Adobe 
recommends that if your computer has more than one hard disk, you set your primary scratch disk to a drive other 
than the one that contains the Photoshop application. (We have not done that here.)

Units and Rulers

We will examine Units and Rulers preferences in the vector tutorial along with rulers, grids, and guides.

Type Options

We like the Type options as shipped, but you may want to enable Asian Text Options if you work in Asian 
languages.

On Your Own

The tut01 folder contains three related images that we developed for the exercises you will use in Tutorial 3. 
01-orig-circle.jpg is the original file taken with a digital camera. In 01-circle-solid.jpg, the image was cropped 
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into a square and the area outside the glass circle was 
covered with a deep red color fill layer. In 01-circle.jpg the 
opacity of the color fill layer was reduced from 100% to 
88% to let some of the foliage outside the circle show 
through. Experiment with Save for Web settings to make 
a Web-optimized version of each. Notice how the square 
vs. rectangular file dimensions affects your optimization 
settings. Also notice that with the entire image filled with 
detail, not solid color, the file sizes are quite a bit larger than the one with the solid background. That’s the 
nature of JPEG compression. 

Resources

http://www.practical-photoshop.com/pages/CC2014-pp2-resources.html#01
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Practical Photoshop CC 2014, Level 2
Tutorial 2: Libraries & Camera Raw

Overview

Knowing what to include in the first tutorial of an intermediate Photoshop book is a tough challenge. Photoshop 
is such a huge application that it is very easy to forget basic skills. But this being Photoshop, we know you want to 
do fun things right away. So, what we have decided to do here is to intersperse review with two new topics:

■■ How to use LIBRARIES to store commonly-used elements

■■ The RAW file format and the Camera Raw plug in

Objectives

Libraries

■■ Identify the image elements that can be stored in the Libraries panel.

•	 Colors

•	 Layer Styles

•	 Text Styles

•	 Text snippets

•	 Graphics

■■ Create, rename, and delete libraries.

Camera Raw

■■ Evaluate the pros and cons of the Raw format and DNG.

■■ Identify the major sections of the Camera Raw dialog box.

■■ Improve image tonality and color with the Basic tab settings:

•	 Observe how the Histogram, especially with Highlights and Shadows Clipping turned on, can help 
diagnose problems with image tonality as you adjust an image. 

•	 Experiment with the White Balance settings in the Basic tab, including the Temperature and Tint 
sliders.

•	 Selectively lighten and/or darken parts of images with the Exposure, Highlghts, Shadows, Whites, 
and Blacks sliders.
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•	 Adjust image tonality with the Contrast slider.

•	 Differentiate among the Clarity, Vibrance, and Saturation sliders, and observe the effects of each 
slider.

■■ Identify and use these tools in the Camera Raw Tools panel:

•	 Zoom and Hand Tools

•	 White Balance Tool

•	 Crop and Straighten Tools

•	 Adjustment Brush Tool

■■ Explore the various ways to finish your adjustment: Save Image, Open Image, Cancel, or Done.

Libraries

The Libraries panel allows you to store frequently-used image elements for easy retrieval. Moreover, you can 
create as many different libraries as you want, so you can easily keep track of the elements unique to specific 
projects, clients, or type of work. In addition, you can sync these libraries with the Creative Cloud app so that 
you can log in to the cloud and access the libraries from anywhere. 

Guided Exercise 2.1: Work with Libraries

We are now going to create a new library and place a content into it.

1.	 Open the Photoshop application.

2.	 Set up your workspace so it is consistent with ours: 

We recommend you follow this procedure at the beginning of each new Guided Exercise sequence as you work 
through the tutorials. We will not repeat these instructions.

a.	 Choose the Essentials workspace from the Workspace Switcher menu in the 
upper right corner of the Options bar (if Essentials is not already chosen).

b.	 Then choose Reset Essentials from the Workspace Switcher menu.

c.	 To reset colors, locate the Color Controls towards the bottom of the Tools 
panel and click the black and white boxes to reset your foreground and 
background colors to the default black and white.

d.	 While you are here, review the other components of the Color Controls. 
The upper left color swatch is the foreground color and the lower color 
swatch is the background color. The double arrow swaps the foreground 
and background colors.
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e.	 Reset your tools:

1)	 Activate the Zoom Tool. (You can do this with any tool, but the Zoom Tool is a good choice 
because zooming does not change document contents.)

2)	 In the upper left corner of the Options bar, right-click the icon of the active 
tool and choose Reset All Tools from the context menu that appears.

3.	 Locate and activate the Libraries panel. 

By default, the Libraries panel should be visible after resetting the Essentials 
workspace. It will be grouped with the Adjustments and Styles panels. If the 
Libraries panel is not already visible, choose Window > Libraries to display 
the panel. If you’ve not used Libraries before, you should see the No Libraries 
Present message.

4.	 Click the “+Create New Library” button and enter 
a name for the new library, then click the Create 
button.

5.	 Create a new document. Use the default Photoshop size preset.

6.	 Add color swatches to your library:

a.	 Choose a foreground color of your liking.

b.	 Click on the Add foreground color button at the bottom of the 
Libraries panel. This adds your chosen color to the library and 
shows its color value (in hexadecimal notation). 

c.	 Add two more colors to the library. Notice that the new colors are added to 
the top of the list of colors. You can not rearrange the colors - the newest is 
always at the top.

d.	 If you add a color you don’t want, highlight it in the Libraries panel and click on the 
Trash icon at the bottom-right of the Libraries panel. You may also drag the swatch 
to the Trash icon. Please note that either way, you will not be warned that you are 
deleting a saved swatch, and the action is not Undoable.

7.	 Add a layer style to your library:

a.	 Create a new layer. Use the Pencil tool to paint a large blob in the 
center of the layer.

b.	 Use the fx button at the bottom of the Layers panel to add two or 
more effects to the layer. Here, we added Bevel & Emboss and a Drop 
Shadow to an orange blob.
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c.	 Click the fx button at the bottom of the Libraries panel. This adds the effects applied 
to the current layer to the panel in the Layer Styles section. It is automatically given 
the same name as the active layer. 

d.	 Change the name of the style by double-clicking on it, like you would change the 
name of a layer.

e.	 Replace the layer effects on the current layer with two others, then save the new 
style in the Libraries panel. Here we added a gradient overlay. Notice that the 
thumbnail in the Libraries panel shows a miniature version of the effects that 
make up the style.

8.	 Let’s say that this particular colorful blob is something that you might want to use 
again. Time to add it to your library:

a.	 Click on the Add Graphic button on the bottom of the Libraries panel. You’ll see that there’s now 
a new section in the panel for Graphics. In addition, see the small Ps 
logo to the right of the name? This shows you that this graphic was 
created in Photoshop. This matters because you can also add items 
created in Illustrator to your library.

b.	 Double-click on the Ps logo. This opens the graphic in its own document window, where you can make 
any desired changes to it. Once you save it, the library will be updated with the edits you made.

9.	 Type can be added to the Libraries panel in two different sections:

a.	 Create a type layer. Here we placed the word “Blob” right on top of the shape we 
created earlier.

b.	 You can now choose what part of the type you want to add to the Libraries panel 
— the formatting of the type layer, or the type layer itself. If you click on the 
Add Text Style button on the Libraries panel, the formatting applied to the 
type layer (font, size, and color) will be saved as a Text Style. If you click on 
the Add Graphic button, the whole type layer (with formatting intact) will 
be saved as a graphic object. Here you can see where we added it to the 
Libraries panel in both sections. Do the same thing with your type layer.

10.	 Apply your saved library items to a new document:

a.	 Create a new document, or open an existing image.

b.	 Drag the blob graphic from your library into the document window. Notice that Photoshop 
automatically creates a new layer to contain the blob shape.

c.	 Drag the type graphic into your document. You’ll see it creates a type layer for you. 

d.	 Click on one of the color swatches in the Libraries panel. The text will take on that color.
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e.	 Click on one of the Layer Styles to apply it to the type layer.

11.	 If you are logged into your Creative Cloud account, every item you add to the 
Libraries panel is automatically synchronized to the Cloud. To see a Web page 
that lists all of your library items, choose the View on Website command from 
the Libraries panel pop-up menu. This will take you to the page where you can 
see, rename, or delete your library items. You can also collaborate with others by 
inviting them to have access to your library.

The Raw Format

Professional and many consumer-level digital cameras allow you to save your images in RAW or unprocessed 
format, to provide considerable control over how each image is processed, or to process the same image in 
multiple ways for varying effects. Here is an excellent description from Adobe Evangelists Julianne Kost & Daniel 
Brown. It was written quite a while ago, but the content is still current.  
http://www.jkost.com/pdf/photoshop/cs2/AdobeCameraRaw.pdf

Advantages of the Raw Format

■■ Far greater control of image processing than other formats such as TIFF or JPEG.

■■ Raw files are typically smaller than uncompressed TIFFs.

■■ Raw files avoid the artifacts found in compressed JPEGs.

■■ Camera settings such as White Balance can be adjusted after the image is taken.

■■ Creation of high bit images, for greater detail and for more subtle editing and color correction.

■■ Restoration of overexposed areas of an image using Adobe’s Camera Raw.

Disadvantages of the Raw Format

■■ Raw images must be processed before they can be viewed or edited, adding an extra step to using these 
images.

■■ Many cameras require that Raw images be shot at the camera’s maximum resolution, making larger files 
than may be needed. And without JPEG compression, these files are really large. From a typical 8 megapixel 
camera, a Raw file takes 8 MB of storage, and a maximum-quality JPEG only 3 MB.

■■ Not only do the large Raw files gobble card space, but they also take longer to write to the camera card 
which can cause a slight delay from one shot to another (on a slower camera).

■■ The Raw format is not standardized. Each camera maker has defined its own proprietary Raw format, and 
sometimes there are even different formats between cameras made by the same manufacturer. 

http://www.jkost.com/pdf/photoshop/cs2/AdobeCameraRaw.pdf
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Adobe’s Digital Negative Specification (DNG)
Without a standardized Raw format, you can have trouble converting images if you change cameras.

If you cannot open your camera’s Raw files into Photoshop, Adobe’s Digital Negative Converter or DNG will 
let you convert those files to the DNG format, an open format for anyone to use. 

You can read more about Camera Raw and download the converter for free from Adobe at: http://www.adobe.
com/products/photoshop/extend.html. Here is what Adobe lists as the key benefits of the DNG format for 
photographers:

■■ The DNG format helps promote archival confidence, since digital imaging software solutions will be able to 
open your Raw files more easily in the future.

■■ A single Raw processing solution enables a more efficient workflow when handling Raw files from multiple 
camera models and manufacturers.

■■ A publicly documented and readily available specification can be easily adopted by camera manufacturers 
and updated to accommodate future technological changes.

The Camera Raw Plug-in

The Camera Raw plug-in that ships with Photoshop can be used non-destructively to edit not only Raw but also 
JPEG and TIFF images, which greatly expands its versatility.

■■ When you open a Raw image in one of the Adobe applications, the Camera Raw Plug-in takes over, and 
displays the Camera Raw dialog box so that you can control how the image should appear when it opens 
in that application, such as in Photoshop.

■■ The image that opens is a duplicate, so that you can keep the original, or archival version, untouched. 

Adobe has been constantly updating the Camera Raw plug-in since its inception. There are major behind the 
scenes improvements in Camera Raw CC compared with earlier versions.

Open a File in Camera Raw

If you double-click the thumbnail of a Raw image in Bridge, it automatically launches the Camera Raw plug-in 
with its huge dialog box where you can manipulate the data that the camera captured along with its associated 
metadata.

You can also open JPEG and TIFF files, the other common formats that digital cameras save in, with Camera 
Raw. However, you cannot open PSD or PDF files in Camera Raw because Raw does not support layers.

JPEG and TIFF files open directly into Photoshop unless you “divert” them into Camera Raw first. You can use 
Bridge to open JPEG and TIFF files. 

■■ In Bridge, highlight any JPEG preview in the Content pane, and then choose File > Open in Camera Raw.

http://www.adobe.com/products/photoshop/extend.html
http://www.adobe.com/products/photoshop/extend.html
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If you want to open all your JPEG and/or TIFF images in Camera Raw first, you can do so by changing your 
Camera Raw preferences in Bridge. You may want to do this temporarily when you have a lot of camera JPEGs 
to import, and then change the preference back when you are done.  We are also showing the process here in 
case you don’t want to routinely open all JPEGs and or TIFFs in Camera Raw, but Photoshop insists on doing it.

1.	 Launch Bridge, if it is not already open.

2.	 Choose one of the following to open Camera Raw Preferences:

Mac: Adobe Bridge CC > Camera Raw Preferences...

Windows: Edit > Camera Raw Preferences...

3.	 Locate the JPEG and TIFF Handling preferences at the bottom of the dialog box.

4.	 Change the preference to Automatically open all supported JPEGs.

If instead you want JPEGs and/or 
TIFFs to skip the Camera Raw step, 
restore this setting to the default 
Automatically open JPEGs with 
settings. Now only JPEG or TIFF files 
that have already been processed in Camera Raw will open directly into the Camera Raw dialog box.

Camera Raw Dialog Box Landmarks

Image Preview

When Camera Raw first opens, you may see a yellow exclamation symbol in the upper right corner of the 
image preview. Because Raw files are so large, this caution symbol informs you that Camera Raw is still loading 
the preview, and to wait until it goes away so that your preview will be accurate.

The Camera Raw Tools Panel

The Camera Raw Tools panel is at the top left corner of the 
Camera Raw dialog box, above the image preview.  

The Full Screen button to the right of the tools panel will 
expand the Camera Raw dialog box to cover the entire 
screen, and give a bigger area for the image preview. The 
actual size depends on your screen resolution.

Lets look at some of the other tools, from left to right. Here 
we will only describe what they do, but you will get to use 
them shortly.
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Zoom and Hand Tools

The Zoom Tool and the Hand Tool work similarly to their Photoshop counterparts, and they use 
the same keystrokes to increase their functionality:

■■ Activate the Zoom Tool and then click on the image preview to zoom in.  Alt/Option + Click the Zoom 
Tool to zoom out. 

■■ Double click the Zoom Tool to view at 100%.

■■ Activate and drag the Hand Tool to pan the image preview within its pane.

■■ Double click the Hand Tool to Fit in View.

■■ When another tool is active, you can press the space bar and drag the preview to temporarily use the Hand 
Tool.

You can also press and drag the Zoom Tool over a particular part of an image to 
enlarge the region to fill the Image Preview pane.

Just below the left corner of the Image preview are more Zoom controls. 

The center box displays the current zoom level, 33.3% here. The minus and plus 
buttons zoom out or in set increments. Alternately, you can click in the zoom level 
box and choose your zoom level from the Zoom menu. 

The White Balance Tool

A COLOR CAST is a non-neutral tint of a particular color, usually unwanted, which affects an entire 
photographic image evenly.

WHITE BALANCE adjustments remove unrealistic color casts so that objects which appear white in nature are 
rendered white in the photo.

The White Balance Tool lets you click on a neutral area (light, gray, or dark) in your image to set it as the 
Custom white point. All the other colors in the image are then based on this value.  The White Balance Tool 
provides a precise way to eliminate the color cast in an image. 

The Crop and Straighten Tools

When you choose the Straighten Tool and drag across an area of the image that should be a straight 
horizontal or vertical line, the image will rotate to straighten when you release the mouse. Then the Crop 
Tool will become active so that you can crop off any missing regions of the image. The Crop Tool works like in 
Photoshop, but it does not actually trim off the cropped areas until the image is opened or saved.

Spot Removal and Red Eye Removal Tools

The Spot Removal Tool is kind of a blend between the Clone Stamp and Healing Brush tools 



Tutorial 2: Libraries & Camera Raw  	 Page 26 

in Photoshop. Although originally designed specifically to remove dust specks that are found on many SLR 
sensors, the Spot Removal Tool can be used to do other kinds of retouching, non-destructively of course. The 
Red Eye Tool is similar to the Red Eye Tool in Photoshop, except that it is nondestructive.

The Histogram and the Adjustments Panel

A HISTOGRAM is a graphical representation of the colors and tones in your 
image. When you adjust an image, the graph changes. A color image, straight 
from a digital camera, has its colors arranged into red, green, and blue COLOR 
CHANNELS. The colorful Camera Raw histogram superimposes the red, green, 
and blue channel graphs. When pixels contain all three color channels, the histogram is white. Cyan is the 
combination of blue and green pixels. Yellow is the combination of red and green pixels. Magenta is the 
combination of red and blue pixels.

CLIPPED COLORS are so close to either pure black or pure white that they won’t print with any detail. The 
Shadow clipping warning, activated by clicking the small triangle in the top-left of the histogram, covers 
those image areas that are clipped to pure black 
with a bright blue overlay, as you can see in this 
over-adjusted gull.

The Highlight clipping warning (small triangle 
in the top-right of the histogram) covers areas 
that are getting close to white with a red overlay. 
With clipping on, you can decide if losing the detail in the affected areas will adversely affect your image. Plus, 
as you make adjustments, you can see how those adjustments affect clipping.

The Adjustments Pane: Basic Tab

The Adjustments pane is where you will make most of your Camera Raw adjustments. 
It has ten tabs at its top, and each has a great many settings. In this course we will only 
work with the Basic tab settings now, and the Detail settings later in the course. The 
Basic tab is where you will do most of your image adjustments. 

If you see different settings than these, Camera Raw is 
not using the most recent settings. Before continuing, 
click the Camera Calibration tab, and choose 2012 
(Current) from the Process drop down menu.

The Auto & Default Buttons

In the second section down in the Basic tab, there are two buttons, Auto and Default. They look like text links, 
but are actually buttons.

Click Auto to perform an automatic correction. Sometimes Auto provides a fine starting point and at other 
times Auto does not. 
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Try it and if Auto does not improve the image, click Default to return to the White Balance of the unadjusted 
image. Default can be very helpful if your corrections get out of control.

White Balance

You already saw the White Balance Tool, which gives very precise control 
over which pixel sets the White Balance. In the Basic tab, the White Balance 
dropdown menu lets you choose from White Balance presets.

Here you set the neutral point of the image, to hopefully remove any 
inappropriate color cast. You can also change the overall feel of the image, to make it feel warmer, cooler, 
or neutral. 

As Shot sets the White Balance to what the camera used when the image was captured.

Auto lets Camera Raw use pixel math to calculate the White Balance to give the best 
image, based on the overall image pixels. Note that the White Balance Auto setting does 
not give the same results as the Auto button we looked at earlier.

Daylight, Cloudy, and Shade adjust White Balance based on those exposure conditions. 
If you know you took the image on a cloudy day, for example, you might choose Cloudy.

Tungsten, Fluorescent, and Flash adjust based on those secondary light sources.

NOTE: JPEG and TIFF images opened in Camera Raw will only have three presets: As Shot, Auto, and Custom.

Temperature and Tint

Each White Balance setting changes the position of the Temperature and Tint sliders.

Temperature adjusts from cooler blue to warmer yellow.

Tint adjusts from green to magenta.

If you begin with one of the built-in White Balance settings, and then fine tune it with the Tint and/or 
Temperature sliders, the White Balance menu setting will become Custom. Using the White Balance Tool 
will also produce a Custom (White Balance) setting.

You can also drag the sliders manually to adjust overall image color.  If you drag both the White Balance sliders to 
the left, you shift the image towards both blue and green, or cyan. If you drag both sliders to the right, you increase 
both yellow and magenta, making the image more red.

Tonal Adjustments

After you set your White Balance, you can use these additional sliders to enhance the tonality of your image. 

Exposure adjusts the overall image brightness.

Contrast applies an S curve to lighten the highlights and darken the shadows without clipping the image’s 
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extreme lights and darks. Slide to the left to darken; slide to the right to lighten.

Highlights adjusts the brightest areas of the image. Dragging to the left darkens the highlights and can 
often restore highlight details that are missing: CLIPPED or BLOWN OUT. Dragging to the right lightens 
highlights.

Shadows adjusts the darkest areas of the image. Dragging to the left to darken shadows while minimizing 
pure black, or CLIPPED details. Dragging to the right brightens shadows and reveals shadow detail.

Whites adjusts which values are mapped to white, similar to the highlights slider in the Levels dialog box. 
Dragging to the left reduces highlight clipping, dragging to the right increases it to produce special effects 
like specular highlights on metallic surfaces.

Blacks adjusts which values are mapped to black, similar to the shadow slider in the Levels dialog box. 
Dragging to the left increases shadow clipping, dragging to the right reduces it.

Color Adjustments 

Clarity adds depth to an image by increasing local contrast, especially in the midtones. Zoom in to at least 
100% to see its effect. Increase Clarity until edge halos start to appear in transition areas, and then reduce 
it slightly.

Vibrance adjusts the saturation, with minimal clipping. It has less effect in higher-saturated colors, and 
prevents skin tones from becoming oversaturated.

Saturation works like the Hue/Saturation adjustment within Photoshop, adjusting all colors equally. -100 
will completely desaturate the image; +100 will double its saturation.

Other Tabs

Although we will only discuss the Detail tab later in the course, here is a quick rundown of the other 
Adjustment tabs:

The Tone Curve tab allows you to apply a Curves command to the overall image tonality.

The Detail tab contains sections for sharpening and noise reduction.

The HSL/Grayscale tab is for making color adjustments, as well as converting to grayscale.

The Split Toning tab is used for adding color to grayscale images.

The Lens Corrections tab contains options for reducing chromatic aberration and lens vignetting.

The Effects tab is used for adding grain and vignetting to an image.

The Camera Calibration tab can be used for adjusting the color profiles associated with a given camera. It 
also lets you choose which Process to use.

The Presets tab is where you can store your favorite settings.



Tutorial 2: Libraries & Camera Raw	 Page 29 

The Snapshots tab allows you to store snapshots of your settings, like in the History panel.

Reset the Image

As you experiment with all the Camera Raw settings, it is easy for your adjustments to get out of control. To 
revert to the image as opened (more powerful than the Default button for white point) press and hold alt or 
option to temporarily change the Cancel button to the Reset button. With alt or option still pressed, click 
Reset to revert to the original settings without closing the Camera Raw dialog box. 

Recognizing an Adjusted Image

If you view an image that has been adjusted in Camera Raw inside of the Bridge Content pane, it will show 
one or more symbols in the upper right corner of its preview. Here the crop symbol on the left 
shows that the image was cropped, and the right symbol shows that it was adjusted.

One of the tremendous strengths of Camera Raw manipulations is that they are NON-
DESTRUCTIVE, or reversible. To restore an image to its original state, highlight it within the Bridge Content 
pane, and the choose Edit > Develop Settings > Clear Settings.

Guided Exercise 2.2: Manipulate an Image in Camera Raw

In this guided exercise, you will open a JPEG file into Camera Raw, manipulate it to 
improve it, and open it in Photoshop, and save an adjusted copy in PSD format.

1.	 Launch Bridge if necessary.

2.	 Navigate to 02-TrollStart.jpg, right click on its thumbnail and choose Open with > 
Camera Raw from the context menu that appears.

3.	 Wait until the yellow exclamation triangle disappears to be sure you can view all 
your image pixels.

4.	 Identify the following regions of the Camera Raw dialog box:

•	 Tools panel

•	 Image Preview pane

•	 Histogram with Clipping Warning triangles

•	 Basic tab

•	 File handling buttons (Save Image, Open, etc.)

5.	 Click the Full Screen button in the Camera Raw window to enlarge your preview. The more of the image 
you can see as you zoom in, the more precisely you can make your adjustments.

6.	 Turn the Highlights and Shadows Clipping Warnings on and see if you have clipping in any areas of your 
image where detail loss will be detrimental.
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7.	 Click the Auto button just above the Exposure slider.  Your image gets lighter, and the white in the flag is 
less blue.

8.	 Toggle the Highlights Clipping Warning off and on, examining both the preview and its histogram in each 
state.

With the Auto adjustment, the clipped area of the hat increases. With the clipping warning turned off, it 
becomes harder to read Bergen on the hat. The shadow clipping is in insignificant shadow areas of the 
background, that you will soon crop off. No problem there. But the troll’s hat has a 
large clipped area of pretty solid light yellow. You will need to keep an eye on that area 
as you adjust the image.

9.	 Click the Default button to restore the original White Balance.

10.	 In the Adjustments pane, change the White Balance from As Shot to Auto (this is a different Auto from 
step 7): 

a.	 Use the Undo command to compare the image preview and the histogram. Use Undo again to restore 
the adjustment.

b.	 Turn the Highlights and Shadows Clipping Warnings on and off to see if you have clipping in any 
areas of your image where detail loss will be detrimental.

If this was a Raw image rather than a JPEG, there would have been more White Balance presets. See Resources 
at the end of the tutorial for more information on the additional White Balance presets.

11.	 When you are done, go back to As Shot.

12.	 Crop the image so that it focuses on the troll:             

a.	 Choose the Crop Tool.

b.	 Press the lower right corner of the Crop Tool icon to view the Crop Tool menu, and choose 1 to 1 at the 
top of the menu. Since the troll is about as wide as he is tall, a 1 to 1 ratio will work fine here.

c.	 Drag in the Preview area to make a cropping rectangle, and drag the corners of the rectangle until you 
are pleased with your results. To focus on the troll and not his distracting background, you will remove 
quite a bit of the image as you crop it.

The area you will crop off is now SHIELDED or partially obscured. The shielded 
area will be cropped off once the image is opened in Photoshop, but it is not 
removed within Camera Raw. Non destructive cropping is a plus in case you 
accidentally remove more of an image than you intended to, but it does keep the 
file sizes large.

NOTE: we are cheating a bit here. The Canon Digital Rebel that shot the picture shot it at full 12 
megapixel resolution. We downsampled the image to make a smaller file to speed its download time.
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d.	 Hit the Enter or Return key to commit the crop. 

13.	 Adjust the image tones:

a.	 Choose the White Balance Tool.

With the White Balance Tool, click on different areas of the troll that might be neutral, such as the 
white in the flag, the grayish troll himself, or one of the dark shadow areas. As you do 
keep an eye on the highlight clipping. We got our best results by clicking on a light 
area in his big tooth.

b.	 Everything looks good except that hat, so let’s fix it with a tool you haven’t seen yet, 
the Adjustment Brush Tool.

14.	 Click the Done button to save the changes you made so far, and exit the Camera Raw dialog box.

The Adjustment Brush Tool 

 The Adjustment Brush Tool lets you paint an adjustment selectively onto an image with one or more of the 
sliders in the Basics tab. When you choose the Adjustments Brush Tool, the Basic tab changes so that you can 
configure your adjustment brushes. There is a lot of power in the Adjustments Brush Tool. You will just do a 
simple adjustment, to lower the exposure of the troll’s yellow hat. 

Image Adjustment Workflow

Once you see how easy it is to use the Adjustment Brush Tool, you may be tempted to use it as your first step 
to fix problem areas in images. That is not the most efficient way to work. Before proceeding, let’s review the 
image adjustment workflow followed by most Photoshop professionals:

1.	 Obtain a digital image by either transferring it from your camera, or scanning it from film or from a printed 
photograph.

2.	 Open the digital image within Photoshop, and choose File > Save As to save a working copy of the image 
with a slightly different name. Do not alter the original, known as the ARCHIVAL VERSION, to preserve the 
original in its pristine state.

3.	 Crop the working copy to reduce unwanted pixels from its perimeter, and straighten it if necessary.

4.	 Improve image tone and color as appropriate.

5.	 Fix localized problems.

6.	 Make “artistic” changes as desired.

7.	 Sharpen the image as appropriate.

8.	 Save and print.

9.	 Make a Web version if desired.
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The Camera Raw workflow is a bit different.

■■ If you shoot in Camera Raw, that  version is by its nature the archival version of your image because the 
edits you make within the Raw dialog box are nondestructive. If you are going to process a JPEG, however, 
consider making and saving a copy, to keep the original untouched in a different folder than your edited 
images.

■■ You can crop, improve color and tone, and fix localized problems non-destructively from within the Camera 
Raw dialog box.

■■ Since you can only process single layer images in Camera Raw, upon completion of your adjustments 
phase, you should click Save and make a working .psd version of your image which you can then open in 
Photoshop proper to add layers, apply filters, etc.

Guided Exercise 2.3: Use the Adjustment Brush Tool

In this tutorial you will use the Adjustment brush to fix the exposure of the Troll’s hat.

1.	 Reopen  02-TrollStart.jpg. 

Since it has already been processed using Camera Raw, opening it using the Open command will open it in 
Camera Raw.

2.	 Make sure that Highlights Clipping is turned on.

3.	 Choose the Adjustment Brush Tool.

4.	 Click the minus button to the left of the Exposure slider on the 
Adjustment Brush tab.

Your Exposure changes to -0.50. Painting with this brush will lower your 
exposure slightly.

5.	 Move the Adjustment Brush over the yellow hat. 

You will see two concentric circles to show the brush size and the amount of 
feathering (gradual reduction of its effect) on the outside. After you click the 
mouse, there will be a pin to show the center point of your adjustment.  

The clipped hat detail is restored, and the hat itself looks less washed 
out.

6.	 Click the Done button to update the changes you just made, and exit 
Camera Raw.
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Guided Exercise 2.4: Process Your Camera Raw Image

The Graduated and Radial Filter tools allow you to apply the same adjustments as with the 
Adjustment Brush, but have the adjustments fade out in linear or radial gradients.

Here you will practice applying Graduated and Radial Filters.

1.	 Reopen 02-TrollStart.jpg.

2.	 Choose the Graduated Filter from the set of Camera Raw tools.

3.	 Let’s change the troll’s toes and ground below it to  nice bright blue. Move the Temperature slider all the 
way to the blue side, to -100. 

4.	 Click just below its middle toe and 
drag upward to to top of the toe. This 
changes the ground below the troll to a 
blue color, which fades as it approaches 
the tops of the toes..

5.	 Experiment by moving the red and green dots placed by the Graduated Filter tool to expand, contract, or 
change direction of the color transition.

6.	 Next, let’s lighten up the face of the troll. Reset the Temperature slider 
to zero, then click the plus sign to the right of the Exposure slider to 
set Exposure to +0.50. Choose the Radial Filter tool and click on the 
troll’s nose, dragging to just outside of its head. This lightens the head 
slightly.

7.	 Drag the Exposure slider to the right, to about +1.30. This will lighten 
up the area within the Radial Filter even more.

8.	 Experiment with dragging the handles along the red and white circle 
outlining the Radial Gradient area.

9.	 Click Cancel to discard these changes.

Finishing Up

After you manipulate your image, you have four file handling choices along the bottom edge of the dialog box:

Save Image saves the image 
in one of four file formats: DNG 
(digital negative), JPEG, TIFF, or PSD, without closing the Camera Raw dialog box.

Open Image saves the settings, like Done, and then processes the image and opens it in Photoshop.
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Cancel closes the Camera Raw dialog box without making any changes to the original image.

Done saves the image settings as an associated file without processing the file. This is convenient for batch 
processing

�Guided Exercise 2.5: Process Your Camera Raw Image

Here you will experiment with the processing choices for your image, and end up with a PSD working copy of 
your adjusted image.

1.	 Reopen 02-TrollStart.jpg.

2.	 Examine the Workflow Options, underlined in purple at the bottom of the Camera Raw dialog box, and 
adjust if needed.

The Workflow Options specify the settings that Camera Raw will use to process the image when it Saves 
or Opens it:

a.	 Click the Workflow Options to display the Workflow Options 
dialog box.

b.	 Check the Resize to Fit box and set the width and height to the 
desired size.

c.	 Confirm that the resolution is appropriate for your printer. 

It is set to 300 ppi here, which is a good resolution for printing  
photographs on ink jet or laser printers.

d.	 Click OK to accept these settings. 

3.	 Follow these steps to save a PSD copy of your image:

a.	 Click the Save Image... button to view the options to convert and save a copy of your image. 

b.	 Begin by choosing your destination. It should be 
Save in New Location unless you want your original 
and copy images to be in the same folder. The Select 
Folder button will let you navigate to the desired 
location.

c.	 Name your file. Most digital cameras give sequence 
names to their images, like image2956.jpg. You will 
probably want to change this to a more meaningful 
name.

d.	 Choose your format at the bottom of the dialog box. Your choices are PSD, JPEG, TIFF, and DNG. 
Choose .psd here.
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e.	 If you are worried that your crop may be too severe, check Preserve Cropped Pixels. (It will make a 
larger image than the cropped version.)

f.	 Click Save. Although you saved a copy of your file, the source still stays open in Camera Raw for you to 
adjust a second version in a different way, and save it, if desired. 

4.	 Open your adjusted image in Photoshop by clicking the Open Image button.

It may take a while, because Camera Raw needs to save your adjustments to the source image, close the 
Camera Raw dialog box, and then open a copy of your adjusted image in Photoshop.

5.	 Choose File > Save As and save the working copy in PSD format in the location of your choice.

6.	 Think about the function of the two buttons we did not use:

Done processes your original image and closes the Camera Raw dialog box.

Cancel discards all the processing made in the current Camera Raw session, and closes both the image 
and the Camera Raw dialog box.

Camera Raw as a Filter

New in Photoshop CC 2014 is the ability to apply Camera Raw as a filter to any image. You have essentially the 
same options as when using it as a plug-in, except that you do not have access to the Workflow Options or File 
Handling options.

Camera Raw can also be applied as a Smart Filter. You will learn about Smart Objects and Smart Filters in the 
next tutorial.

On Your Own

■■ Open 02-gull.jpg in Camera Raw. With Highlights and Shadows clipping turned on, Zoom in on the gull 
and then play with the Basic tab to clip image highlights and shadows. Turn clipping on and off, so you can 
see the loss of detail that clipping causes.

■■ Open 02-bird.jpg in Camera Raw and improve it by changing its white point and making other 
adjustments with the Adjustment Brush Tool as desired. When you are done, save a PSD version.

■■ Open a Raw or JPG image of your own in Camera Raw and improve it by changing its white point if 
needed, and other adjustments in the Basic tab as desired. When you are done, save a PSD version.

Resources

http://www.practical-photoshop.com/pages/CC2014-pp2-resources.html#02

http://www.practical-photoshop.com/pages/CC-pp2-resources.html#02
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