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Practical Photoshop 2022, Level 2
Tutorial 1: Overview & Guidelines

Adobe Photoshop® is the industry standard software for image editing. Practical Photoshop 2022, Level 2 is 
the second book in a series to guide you through the intricacies of digital image creation and editing. In this 
book you will develop more layer and adjustment skills, differentiate between pixel and vector based image 
components, and work with layers, channels, and especially masks to build complex Photoshop documents.

You will need Photoshop 2022 for either Mac or Windows to complete the majority of the tutorials in this book. 
No support will be given for earlier software versions or for the Photoshop Elements application. 

Objectives 
	■ Download the example and tutorial files for the book.

	■ Examine the hardware and software requirements for Photoshop 2022 and set up your computer system 
accordingly.

	■ Work with PSD and JPEG files.

•	 Differentiate between PROPRIETARY and GENERIC or UNIVERSAL file formats.

•	 Describe the strengths and limitations of both the PSD and the JPEG file format.

•	 Use the Export As command with various settings to duplicate PSD files as web-optimized JPEG files.

	■ Customize the most common Photoshop preferences: Image Interpolation, File Handling, and Type.

Getting Started

At the beginning of each tutorial you will find an Objectives section so you know what you will accomplish by 
completing the tutorial. All the example and tutorial files used in this book can be downloaded at: http://www.
practicalphotoshop.com/pages/2022-level2.html.

When expanded (unzipped), you will have a folder named PP2-2022-student_images. Inside the folder are 
individual folders for each tutorial in the book.

At the end of each tutorial you will find an On Your Own section where you can continue your study of 
Photoshop, or further develop skills or concepts introduced in the tutorial itself.

Graphics or computer terminology known as KEY TERMS are set off in bolded all caps when they are defined.

Computer menu commands and keystrokes are set off in boldface as are panels, bars, buttons, and other 
workspace elements.

http://www.practicalphotoshop.com/pages/2022-level2.html
http://www.practicalphotoshop.com/pages/2022-level2.html
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Using These Tutorials with Photoshop

Photoshop menu commands often involve drilling down from a main menu to one or more submenus. We 
have used a greater than sign (>) to show you the sequence to follow. For example, Image > Adjustments > 
Black & White directs you to first click the Image menu, then the Adjustments submenu, and finally the Black 
& White command to turn a color photo into a black and white (grayscale) photo. 

All Windows computers and modern Macintosh computers (except older laptops) use computer mice or track 
pads with (at least) two mouse buttons. 

If your mouse has two or more buttons:

	■ Click means to press and release the left mouse button. 

	■ Right-click means to press and release the right mouse button.  
If your computer only has a one button mouse or a single trackpad button, you will need to CONTROL-
CLICK: press and hold the control key and then click the single button to simulate a right-click.

	■ Drag means to press the (left) mouse button and keep it down as you move the mouse. 

	■ Press means to press one of the keys on the keyboard.

Photoshop often uses MODIFIER KEYS on the computer keyboard along with mouse clicks to extend the 
capabilities of those keys.

Windows typically uses the ctrl, alt, and/or shift keys.

Macintosh typically uses the command (  or ), option, control, and/or shift keys.

The plus sign (+) indicates when a modifier key is required. For example, you might alt + click (Win) or 
option + click (Mac) to perform a particular function.

When you use modifier keys, you are supposed to press the key(s) and click the mouse at the same time. Timing 
can be tricky. You may find it easier to first press the modifier key(s), then click or drag the mouse, and finally 
release the mouse button before releasing the modifier key(s).

The Photoshop Application

Adobe produces two image-editing applications: ADOBE PHOTOSHOP ELEMENTS® and the full ADOBE 
PHOTOSHOP®. Photoshop Elements is a less expensive, consumer level graphics editing application. 
Elements is terrific for simple image editing, but does not have nearly the range of capabilities as the full 
Photoshop application. Elements offers a good training ground for moving into the professional application, as 
both applications use similar working environments and approaches to image production and editing. We do 
not cover Photoshop Elements in these tutorials.

Adobe first acquired Photoshop in 1990. Since that time, there have been several improvements, or 
UPGRADES. The most current version of Photoshop is Photoshop 2022. 
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You can obtain your Adobe software by monthly or annual subscription to the Adobe Creative Cloud. Here are 
the specifics: https://creative.adobe.com/plans?plan=edu.

Hardware and Software Requirements

While Photoshop works equally well with either Macintosh or Windows computer systems, image editing 
requires lots of processing power, and Photoshop works much more swiftly on newer, faster computers. Before 
purchasing Photoshop, make sure that your computer hardware and software are adequate. To use Photoshop 
effectively, you will need a fast computer, a modern operating system, and enough RAM and hard disk space 
to manipulate your images as you edit and save them. And, of course, you will need the Photoshop application 
itself. Let’s look at each of these minimum requirements (more is better) in more detail.

1.	 A fast, powerful computer with a current operating system:

Macintosh

Multicore Intel processor with 64-bit support (2 GHz or faster)

Mac OS X v10.15 or higher

4 GB of available hard-disk space for installation; additional free space required during installation (cannot 
install on a volume that uses a case-sensitive file system or on removable flash storage devices)

Windows

Intel® or AMD Athlon® 64-bit processor (2 GHz or faster)

4 GB of available hard-disk space for installation; additional free space required during installation (cannot 
install on removable flash storage devices)

Microsoft® Windows 10, version 1909 or later

2.	 Enough RAM (random access memory) and hard disk space to manipulate your images as you edit and save 
them. 

8 GB of RAM is what Adobe says. In our experience, 16 GB of RAM should be the minimum, and 32 is better.

3.	 Additional requirements:

1280x800 display (1920x1080 recommended), 16-bit color, and 1.5 GB of VRAM (video random access 
memory) - 2 GB recommended

This software will not operate without activation. Broadband Internet connection and registration are 
required for software activation, validation of subscriptions, and access to online services. Phone activation 
is not available.

https://creative.adobe.com/plans?plan=edu
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Adobe Creative Cloud Requirements 

If you are installing additional Creative Cloud applications, not just Photoshop and Bridge, the hardware 
requirements are somewhat greater. For either platform, you will need at least 8 GB of RAM (16 desired) and 
more than 16 GB of free, contiguous hard disk space.

Setting up your Monitor for Photoshop

Computer monitors display patterns of colored square dots called PIXELS. Because those pixels are very small, 
we don’t see them individually, but instead see the bigger “picture.” 

MONITOR RESOLUTION measures how many pixels fill the screen horizontally and vertically. 640 x 480 
means that the monitor shows a grid of 640 pixels across and 480 pixels down. When you increase the 
monitor resolution, everything on the screen becomes smaller so you can fit more things on it. Photoshop uses 
many items to help you edit images, and you will need to set your monitor resolution to at least 1280 x 800 
pixels to see and use all those items. 

COLOR DEPTH sets how many different colors your monitor can display. For most Photoshop images, your 
monitor should be set to millions of colors (also known as 24-bit color) so that color images look like true 
photographs on your screen. Here is how to check your monitor resolution and change it if needed:

Windows

1.	 Close or minimize any open applications so that you can see your 
computer desktop.

2.	 Right-click a blank area on the desktop to reveal its context menu.

3.	 Choose Properties from that context menu to view the Display 
Properties dialog box.

4.	 Click the Settings tab and check your resolution and color settings. Color 
quality should be Highest (32 Bit), and Screen resolution should be 
1024 x 768 pixels or higher.

5.	 Click OK if settings were changed, otherwise click Close.

Macintosh

1.	 Choose Apple ( )> System Preferences.

2.	 In the Hardware group, click Displays.

3.	 Check your resolution and color settings, and change if necessary. 
Set Colors to Millions, and Resolution to 1024 x 768 pixels or 
higher (1280 x 800 is recommended).

4.	 Choose System Preferences > Quit System Preferences.
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Adobe Photoshop 2022 Installation

Whether you install just Photoshop 2022 and Bridge 2022, or additional Creative Cloud applications, you 
will need to download the software from the Adobe web site and follow the on-screen prompts to install the 
software. 

A Few Tips Before You Begin

	■ If you are upgrading from a previous version of Photoshop, keep your serial number handy as you may 
need it to complete the software installation.

	■ No Adobe applications or web browsers should be open on your computer as you install. 

	■ If desired, uninstall and remove earlier versions of Photoshop and Bridge before you install 2022. You do 
not have to remove older versions, however. You can run Photoshop 2022 on the same computer as earlier 
versions of Photoshop, Bridge, or Elements.  

Activation & Deactivation

Single-user licenses of Photoshop 2022 require that you activate the software online before using it for more 
than 30 days after its first use. According to Adobe, this is a “simple, anonymous process.” A single-user license 
allows you to place Photoshop 2022 onto two computers —such as work and home, or a desktop and a 
laptop—with the assumption that you will use Photoshop on only one machine at a time. If you want to install 
the software on an additional computer, you must first deactivate it on one of the original computers.

Checking for Free Updates

The Creative Cloud applications are quite complicated, and although Adobe works hard to make them perfect, 
problems sometimes arise. When Adobe fixes these problems, or adds features that were not included in the 
shipped software, UPDATES become available for download and installation. 

1.	 Open any of the Creative Cloud applications.

2.	 Choose Help > Updates to go online to the Adobe Updater to 
check your computer and see if any updates are available. 

3.	 If any updates are available, you will be instructed to download and 
install them.  
You probably will not be able to update software if you are 
working in a computer lab or network.

Adobe ID

An Adobe ID, plus your password, gives you access to special membership benefits on Adobe.com. It is 
required to complete your software installation and essential for viewing special training and help features for 
Creative Cloud applications.
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Uninstalling Adobe Photoshop 2022

When you install your software, uninstallers are placed in your system. In Windows, the Add or Remove 
Programs control panel should allow you to uninstall Photoshop or other Creative Suite applications. On the 
Mac, by default, the uninstallers are placed inside the Applications > Utilities > Adobe Installers folder.

The Photoshop Native File Format - PSD
As you work in Photoshop, you typically use Photoshop’s NATIVE or PROPRIETARY file format, PSD.  PSD files 
are capable of using all of Photoshop’s tools and commands.

Guided Exercise 1.1: Examine a PSD File

In this guided exercise you will examine a PSD document first in Adobe Bridge and then in Photoshop itself to 
see some of the special Photoshop capabilities you will explore later in the course.

1.	 Place the PP2-2022-student_images folder you downloaded onto the Desktop so that its location 
matches ours. (Place it where you want once you complete this exercise.)

2.	 Open Adobe Bridge.

3.	 Choose Window > 
Workspaces > Reset Standard 
Workspaces. 

4.	 Choose the Essentials 
workspace, click the Favorites 
panel if it is not active, click 
Desktop, and finally click 
the PP2-images folder in the 
Content panel.

5.	 Add the PP2-2022-student_
images folder to the Favorites 
panel, using either of these two methods:

•	 Drag the icon of the PP2-2022-student_images folder from the Content panel to the bottom of the 
Favorites panel.

•	 Right-click the PP2-2022-student_images folder in the Content panel and choose Add to Favorites 
from the contextual menu that appears.

6.	 Click the PP2-2022-student_images folder in the Favorites panel to reveal its contents in the Content 
panel. Note the individual folders for each book tutorial.
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7.	 Double-click tutorial01 to view its contents and click 01-glass.psd to view its File Properties in the 
Metadata panel. You may need to scroll down to see the File 
Properties.

Before using an image, it is helpful to check it in the File 
Properties panel in Bridge to see its size and resolution. 01-glass.
psd has print dimensions of 5” x 8”  and a resolution of 300 ppi, 
which means it should print well. But with pixel dimensions of 
1500 x 2400 and a file size of 17.93 MB, this file is way too large 
to email to someone or to include in a web page.

8.	 Open 01-glass.psd in Photoshop and examine some of the 
special PSD features you will learn to use in this course:

a.	 Double-click the 01-glass.psd icon in the Content panel in 
Bridge to open the image in Photoshop.

b.	 Examine the Layers panel. 

01-glass.psd has two layers, the Background and a Photo Filter 1 
adjustment layer. 

The adjustment layer has a layer mask to hide the glass sculpture itself so that the warming Photo 
Filter adjustment layer affects only other parts of the image.

c.	 Show and hide the Photo Filter 1 adjustment layer to see how it affects the image; it is a subtle 
adjustment.

d.	 With the Background layer active, examine the Channels panel.

The bottom of the Channels panel contains the glass sculpture alpha 
channel, a stored selection that is saved with the document. Once created, 
alpha channels can be used to quickly reselect areas of an image, and can 
be terrific time savers.

9.	 In the Status bar, look at the document size. Both the 
layer mask and the alpha channel add to the size of the 
layered document on the right compared with its FLATTENED or unlayered 
size on the left.

10.	 Leave 01-glass.psd open for the next guided exercise.
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Generic File Formats

GENERIC or UNIVERSAL file formats are not linked to specific software applications. These formats can be 
written or used by many programs but typically do not have all the editing capabilities of proprietary format 
files. For example, you cannot preserve separate layers in Photoshop files that are saved in JPEG or GIF format.

The JPEG (Joint Photographic Experts Group) File Format

JPEG, pronounced jay-peg, is a file format that was initially developed for printing photographic images. Used 
now for both screen and print purposes, the JPEG format was originally developed before graphical web 
browsers were invented. JPEG’s initial purpose was to allow photographers and digital artists to make compact 
files to transmit to their service bureaus for printing.

Many consumer-level digital cameras and nearly all phones save their pictures in JPEG format to write the 
images more quickly and to make more images fit on memory cards. 

The JPEG format has become the predominant web format for displaying photographs and other continuous 
tone images. Saving JPEGs for web and email increases the file compression, making small files which are 
appropriate for screen viewing but not for high quality printing because of JPEG ARTIFACTING, a pattern 
of large, square blocks sprinkled through the picture, that can occur when the JPEG Quality is lowered to 
decrease file size. This image, magnified to 400%, shows the difference between 
the top 100% Quality, with minimal artifacts, and the bottom 0% Quality where 
gray squares are sprinkled throughout the black type.

JPEG artifacting is CUMULATIVE, meaning that the loss in image quality becomes 
more severe if you save and resave a JPEG image. For that reason, if you need to 
make changes to your image after saving in JPEG format, you should edit the 
source PSD file and then resave the JPEG.

TIP: Use File > Save As to change JPEG images into PSD format to avoid 
additional JPEG artifacting as you edit those images.

JPEG Properties

JPEG is an excellent file format for the web because it permits 24-bit or 16.7+ million colors in images but still 
produce files that are small enough to load quickly on web pages. RGB and CMYK image modes are supported. 
Not all of these JPEG properties are covered in this course but we are listing them here for completeness.

	■ JPEGs cannot have layers except for the Background layer.

	■ JPEGs cannot store alpha channels.

	■ JPEGs do not support transparency or animations.

	■ JPEGs can contain embedded vector paths and can be used for color separations for CMYK printing.
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	■ JPEG is a LOSSY compression method, meaning that when you save in JPEG format, your image 
permanently loses some data and its quality diminishes. The higher the JPEG compression, the smaller the 
file size, but the worse the quality. The lower the compression, the larger the file size and better the quality. 
For print, use maximum Quality (100%).

Save As vs. Save a Copy vs. Export

Within Photoshop there are three primary ways to convert file formats:

	■ File > Save As lets you initially save a document, replace that document with new Save settings, or save a 
copy of the document with a different file format. You use File > Save As whenever you need to convert a 
file for printing or to be placed into a printed document, such as an InDesign file. 

	■ In Photoshop 2022, Adobe changed the behavior of this command. The list of file formats you can save to is 
much smaller, and varies depending on the format of your source file. If you start with a file format 
containing layers, you will see a different list than if you start with a flattened file. 

You can also use File > Save As going the other direction, to save a JPEG original in 
PSD format for Photoshop editing. 

	■ File > Save a Copy is the go-to command for changing file formats. It allows you to 
access the full list of possible file formats.

	■ File > Export > Export As is specifically used to optimize the conversion of images to 
generic formats for display on the Web or on handheld devices such as smart phones.

The older Save for Web command is now found at File > Export > Save for Web 
(Legacy).

Let’s compare these three file saving commands: 

Guided Exercise 1.2:  Use the Save As and Save a Copy Commands to Save a JPEG File

In this guided exercise you will use File > Save As to make a JPEG copy of 01-glass.psd.

1.	 Begin with 01-glass.psd open in Photoshop.

2.	 Choose File > Save As and examine the Save settings. 

3.	 Click on the pop-up Format menu to change the file 
format and notice that you only have a few options 
available.

Since the source image is a PSD, the only options offered to you are those which 
can save a file with layers.
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4.	 We really want to save the file as a JPEG, so cancel the Save As command and choose File > Save a Copy 
instead.

5.	 Click on the pop-up Format menu to change the file format and now you can see the entire list of possible 
formats.

6.	 Choose JPEG from the pop-up list.

7.	 Rename the file 01-glass-print.jpg and click Save to save the JPEG copy in the tutorial01 folder.

8.	 When the JPEG Options dialog box appears, set the Quality to 
Maximum (12) to minimize JPEG artifacting.

The Export As Command

File > Export > Export As is designed to create smaller copies of big, 
complex images without diminishing the quality of the original source 
file. This copy is known as an OPTIMIZED version of the file. 

The Export As command is useful to:

	■ Optimize files for transmission via the Internet, for use on the Web, or to send through email.

	■ Strip unneeded file information to decrease overall file size.

	■ Temporarily adjust the pixel dimensions of an image without changing the original file.

	■ Compare the effects of file compression on image quality.

	■ Export multiple versions of the same file at once.

Guided Exercise 1.3: Use the Export As Command to Save a JPEG File

In this guided exercise you will use File > Export > Export As to optimize 01-glass.psd in JPEG format. In a 
later tutorial you will save 01-glass.psd in other web formats for comparison in appearance, transparency, and 
file size.

1.	 Begin with 01-glass.psd open in Photoshop.

2.	 Choose File > Export > Export As. This will open a 
huge dialog box with your image in the center.

3.	 Identify the major regions of the Export As dialog box:

a.	 The central pane of the dialog contains the large 
Image Thumbnail.

b.	 The File Settings section is used to choose the file 
format for the exported image.
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c.	 The Image Size section lets you change the number of pixels in the exported image.

d.	 The Canvas Size section will not be addressed at this point in the course.

4.	 Change the file format of the exported image from PNG to JPG:

a.	 In the File Settings region change PNG to JPG. 

b.	 Check the file size in the left-hand panel. 

The JPEG is much smaller than the PNG. With the default quality of 100, the JPG file will be 1.4 MB, 
instead of the 4.2 MB PNG.

5.	 Reduce the number of pixels in the exported image to reduce its file size:

a.	 Locate the Image Size section in the right side of the dialog box.

b.	 01-glass.psd has a height of  2400 (pixels). That is way too large for web viewing, especially on a laptop 
where the screen height might be 900 pixels or less. Change whichever dimension is larger, Height 
here, to 800 pixels and then press the Tab key to move the cursor to the 
next box. 

When you type in the new height and press Tab, the Width recalculates 
to keep the image proportional, and the preview changes on screen. 
Alternately, you can choose a Scale percentage from the pop-up menu in 
the Image Size section. 

The JPG file would now be 298.9 KB when saved. If you are required to keep the overall file size below a 
certain point, lower the Quality setting in the File Settings area until the file size is at the desired value. 
For example, if you need this image to be no larger than 200 KB, lowering the quality to 91% brings the 
file size down to 193.9 KB.

6.	 Save the file:

a.	 Click Export to save the copy of your image using your chosen settings.

In the Export dialog box that pops up next, notice that the file name is already appended with .jpg, the 
three character extension for JPEG files. Name the file 01-glass-small.jpg.

b.	 Click Export.

The web-sized copy, in JPEG format, will be saved to the place you designated with the original, 
unchanged, document still open. Close the original if desired.
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The Adobe Photoshop Settings File

Application PREFERENCES are settings for window and panel locations, tools, dialog boxes, and color settings. 
Each time a tool, panel, or command setting is changed, Photoshop saves the new configurations in the Adobe 
Photoshop Settings File on the computer’s hard disk.

Application DEFAULTS are the original settings created when the program was first installed. As you learn 
Photoshop, you may want to restore these defaults each time you launch the program so that your working 
environment is consistent, and it matches the environment described in this book. Occasionally, the Adobe 
Photoshop Settings File becomes corrupted, and Photoshop works very slowly or otherwise misbehaves. 
Restoring the Adobe Photoshop Settings File can often solve these problems.

To Restore the Default Adobe Photoshop Settings File:

1.	 Check to be sure that Photoshop is not already open. Exit or quit the application if necessary. 

If Photoshop is open, you will see its name on the Windows Taskbar, or its icon in the Mac OS X Dock with a 
symbol underneath it.	

2.	 Locate the Photoshop application icon in the Start menu (Windows) or the Applications folder (Mac) on 
your hard drive.

3.	 Position your fingers just over the modifier keys, but do not press the keys.

Windows : Ctrl+ Alt + Shift

Macintosh : command + option + shift 
The Command key, lower right here, is the one with the Apple logo and the 
cloverleaf.  
The fn key shown here is only found on laptops and some Mac keyboards.

4.	 Launch Photoshop and then immediately press the modifier keys and keep 
them pressed until you see this confirmation dialog box. If you don’t see it, your 
keystroke timing was off. Quit or Exit Photoshop and try again.

5.	 Click Yes to delete the (old) Adobe Photoshop Settings File  
and replace it with the default settings file.

6.	 If you see a dialog box asking to configure your color settings, click No to retain the current color settings. 
You will not see the additional dialog box unless your color settings have been previously specified.
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How Does Photoshop Tell You When It is Out of Working Space?
Not Enough Memory is an error message that says there is not enough memory to do something. This means 
that the computer has run out of true RAM. So, what should you do? In this order:

1.	 Quit any open applications other than Photoshop.

2.	 Close any open Photoshop documents that you are not using.

3.	 Save your document (if you can).

4.	 Clear your History from RAM by pressing the History panel popup menu and choosing Clear History. 
This will clear the history for just the current document. If you need to clear the history from all open 
documents, choose Edit > Purge > Histories. You cannot undo the Purge command but you can undo the 
Clear History command, in case you did it in error.

5.	 Choose Edit > Purge > Clipboard to remove anything that is kept in the Clipboard’s RAM.

6.	 Quit and relaunch Photoshop. This will clean up the memory Photoshop is using.

7.	 Reboot the computer. RAM fragments just like disks, and restarting the computer defragments the RAM.

8.	 Install more RAM.

Your Scratch Disk is Full really means that your hard disk, or combination of scratch disks, does not have 
enough room for additional, virtual RAM. It is important not to use up most of your hard disk space for storing 
your files — be sure to leave plenty of free space for Photoshop to use. Back up to removable media on a 
regular basis and then delete files to free up space.

To avoid getting in to this mess again, back up and clean out your hard drive, or add an additional fast hard 
drive to your system.

Customizing Photoshop Preferences

PREFERENCES are application settings that allow you to customize the appearance of your 
Photoshop application, and change the way some features work. They can be set under the 
Photoshop menu in Mac OS X or in the Edit menu in Windows, organized by category. 

Each preference setting has a tool tip to briefly explain its function. Each time you change 
a tool, a panel, or a command setting, Photoshop saves the new configurations in its 
Preferences file on the computer’s hard disk. All but the Plug-ins and Scratch Disk settings 
and a few General settings such as Export Clipboard can be changed without closing and 
reopening Photoshop.

Photoshop Preferences are organized into the topical categories shown in the Preferences 
submenu.  
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This book will not discuss all of the preferences, but instead focus on the ones that are important for the topics 
covered in this book.

Image Interpolation

IMAGE INTERPOLATION, found in the General settings group, 
describes the method used when scaling, resizing, rotating, or otherwise 
transforming images and selections. It is the method Photoshop 
uses to mathematically determine how to fill in the “missing” pixels 
when upsampling, or precisely how to remove the excess pixels when 
downsampling an image. Since interpolation can degrade image quality, it is important to pick the method that 
will do the best job. 

Of the six choices of interpolation, these four will give you the best results:

	■ Bicubic gives reasonably precise resampling, resulting in fairly smooth tonal gradations.

	■ Bicubic Smoother is designed for minimizing artifacts when UPSAMPLING (enlarging) images.

	■ Bicubic Sharper is used to minimize softening of images when DOWNSAMPLING. This is the interpolation 
method used for almost all the screen images in these notes. Occasionally Bicubic Sharper will over-
sharpen image areas. If that happens, undo and use plain Bicubic instead.

	■ Bicubic Automatic will automatically choose between Bicubic Smoother or Bicubic Sharper, depending 
on whether you are upsampling or downsampling. 

File Handling Preferences

File Handling Preferences tell Photoshop how to save all or specific kinds of files. These preferences are 
divided into two parts: File Saving Options and File Compatibility (Options).

File Saving Options let you include Image Preview data such as icons or Windows thumbnails when you save 
your documents. It makes the files a little larger, but they are also faster to preview when opening an image. We 
typically use the default settings.

Images are automatically saved (by default) in the background every 10 minutes. This can be very helpful if 
Photoshop crashes while you are editing a large file (and forgot to save frequently). 

Next are the File Compatibility options. The important preference 
to change here is the bottom one, Maximize PSD and PSB 
File Compatibility from Ask to Always. The native Photoshop 
format, PSD, is limited to 30,000 by 30,000 pixels per image. Large 
document format, PSB, supports documents up to 300,000 pixels in 
any dimension, and up to 6 GB in size. Originally designed for huge, 
high resolution printed documents like billboards, the PSB format 
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is also used to edit layers that contain Smart Object layers. You will use PSB documents later in this book. 
Maximize PSD and PSB File Compatibility lets you save .psd files that can be opened in earlier versions of 
Photoshop as well as in .psb format.

Performance Preferences

Performance Preferences can both 
diagnose system hardware or setup 
issues, and let you tweak them. 
You may need to exit and reopen 
Photoshop for changes to take effect. 

Memory Usage

Memory usage examines how much 
RAM is theoretically available to Photoshop, specifies the ideal range for your system, and then gives you a 
slider to adjust the RAM. The computer in the screen shot above has 64 GB of RAM installed, but after system 
usage, only 58+ GB are available, and Photoshop uses 41 GB, leaving some RAM for other programs.  That is 
why Adobe recommends setting no more than 70% of your available RAM to Photoshop.

History States

By default, Photoshop saves 50 automatic History States in the History panel as you work on a document. 
If the RAM in your system is marginal, and you work on documents bigger than, say 10 MB, you may want to 
lower the number to 10 History States and see if performance improves.

Scratch Disks Preferences

If Photoshop runs out of RAM while processing a command, it can use free, contiguous hard disk space for 
additional processing. This space is called a SCRATCH DISK.

If your computer system has more than one disk drive 
attached to it, additional drives can become extra scratch 
disks. This system has one internal hard drive and one flash 
drive mounted. The flash drive is nearly full, so only the 
internal drive (MacintoshHD) is assigned as a scratch disk (checked). 

The Scratch Disk region can be used to diagnose another system problem. Photoshop requires 2-3 GB of free 
disk space to install the software, but you realistically need at least 15-20 GB of free contiguous space, and more 
if you edit files with lots of layers, like you will do for this course.
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If you find Photoshop crashes a lot, you may need to clean off your hard disk, or add an additional one. Adobe 
recommends that if your computer has more than one hard disk, you set your primary scratch disk to a drive 
other than the one that contains the Photoshop application. Even better if you can assign it to a drive that does 
not contain the operating system either. (We have not done that here.)

Units and Rulers

We will examine Units and Rulers preferences in the vector tutorial along with rulers, grids, and guides.

On Your Own

The tutorial01 folder contains three related images that we developed for the exercises you will use in 
Tutorial 3. 01-orig-circle.jpg is the original file taken with a digital camera. In 01-circle-solid.jpg, the image 
was cropped into a square and the area outside the glass circle was covered with a deep red color fill layer. 
In 01-circle.jpg the opacity of the color fill layer was reduced from 100% to 88% to let some of the foliage 
outside the circle show through. Experiment with Save for Web settings to make a web-optimized version of 
each. Notice how the square vs. rectangular image dimensions affect your optimization settings. Also notice 
that with the entire image filled with detail, not solid color, the file sizes are quite a bit larger than the one with 
the solid background. That’s the nature of JPEG compression. 
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Practical Photoshop 2022, Level 2
Tutorial 2: Libraries & Camera Raw

Overview

Knowing what to include in the first few tutorials of an intermediate Photoshop book is a tough challenge. 
Photoshop is such a huge application that it is very easy to forget basic skills. But this being Photoshop, we 
know you want to do fun things right away. So, what we have decided to do here is to intersperse review with 
two new topics:

	■ How to use LIBRARIES to store commonly-used elements

	■ The RAW file format and the Camera Raw plug in

Objectives

Libraries

	■ Identify the image elements that can be stored in the Libraries panel.

•	 Colors

•	 Character Styles

•	 Layer Styles

•	 Graphics

	■ Create, rename, and delete libraries.

	■ Locate Adobe Stock Images for your projects.

Camera Raw

	■ Evaluate the pros and cons of the Raw format and DNG.

	■ Identify the major sections of the Camera Raw dialog box.

	■ Improve image tonality and color with the Basic tab settings:

•	 Observe how the Histogram, especially with Highlights and Shadows Clipping turned on, can help 
diagnose problems with image tonality as you adjust an image. 

•	 Experiment with the White Balance settings in the Basic tab, including the Temperature and Tint 
sliders.
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•	 Selectively lighten and/or darken parts of images with the Exposure, Highlights, Shadows, Whites, 
and Blacks sliders.

•	 Adjust image tonality with the Contrast slider.

•	 Differentiate among the Clarity, Vibrance, and Saturation sliders, and observe the effects of each 
slider.

	■ Identify and use these tools in the Camera Raw Tools panel:

•	 Hand Tool

•	 White Balance Tool

•	 Crop and Straighten Tools

•	 Adjustment Brush Tool

	■ Explore the various ways to finish your adjustment: Save Image, Open Image, Cancel, or Done.

Libraries

The Libraries panel allows you to store frequently-used image elements for easy retrieval. Moreover, you can 
create as many different libraries as you want, so you can easily keep track of the elements unique to specific 
projects, clients, or type of work. In addition, you can sync these libraries with the Creative Cloud app so that 
you can log in to the cloud and access the libraries from anywhere. 

Guided Exercise 2.1: Work with Libraries

We are now going to create a new library and place a content into it.

1.	 Open the Photoshop application.

2.	 Set up your workspace so it is consistent with ours: 

We recommend you follow this procedure at the beginning of each new Guided 
Exercise sequence as you work through the tutorials. We will not repeat these 
instructions.

a.	 Choose the Essentials workspace from the Workspace Switcher menu in the 
upper right corner of the Options bar (if Essentials is not already chosen).

b.	 Then choose Reset Essentials from the Workspace Switcher menu.

c.	 To reset colors, locate the Color Controls towards the bottom of the 
Tools panel and click the black and white boxes to reset your foreground 
and background colors to the default black and white.
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d.	 While you are here, review the other components of the Color Controls. The upper left color swatch is 
the foreground color and the lower color swatch is the background color. The double arrow swaps 
the foreground and background colors.

e.	 Reset your tools:

1)	 Activate the Zoom Tool. You can do this with any tool, but the Zoom Tool is a good choice because 
zooming does not change document contents.

2)	 In the upper left corner of the Options bar, right-click the icon of the active 
tool and choose Reset All Tools from the context menu that appears.

3.	 Locate and activate the Libraries panel. 

By default, the Libraries panel should be visible after resetting the Essentials 
workspace. If the Libraries panel is not already visible, choose Window > Libraries 
to display the panel.

4.	 To create a new library, click on + Create New Library and 
enter a name for the new library, then click the Create button.

5.	 Create a new document. Use the Default Photoshop Size 
preset from the Photo presets section of the File > New 
dialog box.

6.	 Add color swatches to your library:

a.	 Choose a foreground color of your liking.

b.	 Click on the Add Elements button at the bottom of the Libraries panel—the plus 
sign. Click on Foreground color. This adds your color to the library and shows its 
color value (in hexadecimal notation). If you only see the color swatches, click on the 
List View button to the right of the bar above the swatches to change from 
Grid View to List View. 

c.	 Add two more colors to the library. Notice that the new colors are added 
to the top of the list of colors. You can not rearrange the colors - the 
newest is always at the top.

d.	 If you add a color you don’t want, highlight it in the Libraries panel and 
click on the Trash icon at the bottom-right of the Libraries panel. You may also drag the swatch to 
the Trash icon. Either way, you are given a brief chance to undo the 
deletion.
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7.	 Add a layer style to your library:

a.	 Create a new layer. Use the Pencil tool to paint a large blob in the center of the layer.

b.	 Use the fx button at the bottom of the Layers panel to add two or more 
effects to the layer. Here, we added Bevel & Emboss and a Drop Shadow to a 
blue blob.

c.	 Click the Add Elements button at the bottom of the Libraries panel, then 
click on Layer Style. This adds the effects applied to the current layer to the 
Libraries panel in the Layer Styles section. It is automatically given the same name 
as the active layer. 

d.	 Change the name of the style by double-clicking on it, like you would change the 
name of a layer, if desired.

e.	 Replace the layer effects on the current layer with two others, then save the new 
style in the Libraries panel. Here we added a gradient overlay. Notice that the 
thumbnail in the Libraries panel shows a miniature version of the effects that 
make up the style.

8.	 Let’s say that this particular colorful blob is something that you might want to use 
again. Time to add it to your library:

a.	 Click on the Add Elements button on the bottom of the Libraries 
panel and click on Graphic. You’ll see that there’s now a new section 
in the panel for Graphics. In addition, see the PSD below the name? 
This shows you that this graphic was created in Photoshop. This 
matters because you can also add items created in other Adobe CC applications to your library.

b.	 Double-click on the PSD below the name. This opens the graphic in its own document window, where 
you can make any desired changes to it. Once you save it, the library will be updated with the edits you 
made.

9.	 Type can be added to the Libraries panel in two different sections:

a.	 Create a type layer. Here we placed the word “Blob” right on top of the shape we 
created earlier.

b.	 Now choose what part of the type you want to add to the Libraries panel — first 
the Character Style, then the Text Color. When you choose Character Style, the 
formatting applied to the type layer (font, size, and color) will be saved. When you choose 
Text Color, the color of the type layer will be saved in the Colors section of the Libraries 
panel.
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10.	 Apply your saved library items to a new document:

a.	 Create a new document, or open an existing image.

b.	 Drag the blob graphic from your library into the document window. Drag the 
handles surrounding the shape to change its size or rotation, as desired. Click the 
commit (checkmark) button in the Options bar to confirm. Notice that 
Photoshop automatically creates a new layer to contain the blob shape.

c.	 Add some type to your image, using any font. With the type layer 
active, click on the Character Style in the Libraries panel. You’ll see it 
formats the type layer for you. 

d.	 Click on one of the color swatches in the Libraries panel. The text 
will take on that color.

e.	 Click on one of the Layer Styles to apply it to the type layer.

11.	 If you are logged into your Creative Cloud account, every item you add to the Libraries 
panel is automatically synchronized to the Cloud. To see a web page that lists all of your 
library items, choose the View on website command from the Libraries panel pop-up 
menu. This will take you to the page where you can see, rename, or delete your library 
items. You can also collaborate with others by inviting them to have access to your 
library.

Adobe Stock

There are times when you do not have an image you need to complete a project — or perhaps  you just want to 
try an image to see if it works in your project. Adobe Stock to the rescue! Adobe Stock is a stock photo source 
which allows you to locate and try images in your projects using watermarked comp images. If you like the 
image, you can then purchase the rights to use it in your project.

1.	 You can easily access Adobe Stock through the Libraries panel. Click on the 
Go to Stock & Marketplace link below the list of libraries. This will launch 
the Creative Cloud app. Once there, click on the Stock & Marketplace 
tab at the top of the window. Here you will see links to many 
packaged sets of presets — gradients, patterns, brushes, and 
more. 

2.	 To search Adobe Stock for particular images, click on the 
Search icon at the top of the Creative Cloud app window.
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3.	 Type your search term(s) in the Search Creative Cloud area. As you type, you will be shown a few items 
that use those word(s) as keywords. Here we entered the word 
‘cow’. Click on View on Adobe Stock to see more. This will take 
you to the Adobe Stock web site. For the term ‘cow’ there are over 
2 million results!

4.	 When you find an image you like, move your cursor over the 
image. You’ll see three icons appear — Save to Library which 
saves a watermarked low-resolution preview copy (a comp) of 
the image to your library, Download Preview which saves a copy 
of the comp to your computer, and Find Similar which looks for images 
similar to the one you’re viewing. 

The comp image is useful for determining if the image will work in 
your project. The idea is that you can use comp images to design your 
project, then purchase the final version when you are ready to publish 
the project. 

There’s also a Buy button to allow you to purchase rights to use the full-quality image.

5.	 Click on the image itself and you will be shown additional information about it, including the image 
dimensions and price.

6.	 If you click on the Save to Library icon, you will find the comp image 
added to the Download section of your Libraries panel. From there, 
you can place it into any image project. To purchase the final non-
watermarked version, click on the shopping cart icon next to the image 
in the library and choose License Image. This will take you back to the 
Adobe Stock web site where you can complete the purchase.

The Raw Format

Professional and many consumer-level digital cameras allow you to save your images in RAW (unprocessed) 
format. RAW provides considerable control over how each image is processed, and allows you to process 
the same image in multiple ways for varying effects. Here is an excellent description from Adobe Evangelists 
Julianne Kost & Daniel Brown. It was written quite a while ago, but the content is still current.  
http://www.jkost.com/pdf/photoshop/cs2/AdobeCameraRaw.pdf

http://www.jkost.com/pdf/photoshop/cs2/AdobeCameraRaw.pdf
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Advantages to Using Raw Format

	■ Far greater control of image processing than other formats such as TIFF or JPEG.

	■ Raw files are typically smaller than uncompressed TIFFs.

	■ Raw files avoid the artifacts found in compressed JPEGs.

	■ Camera settings such as White Balance can be adjusted after the image is taken.

	■ Creation of high bit images, for greater detail and for more subtle editing and color correction.

	■ Restoration of overexposed areas of an image using Adobe’s Camera Raw.

Disadvantages of the Raw Format

	■ Raw images must be processed before they can be viewed or edited, adding an extra step to using these 
images.

	■ Many cameras require that Raw images be shot at the camera’s maximum resolution, making larger 
files than may be needed. And without JPEG compression, these files are really large. From a typical 
16-megapixel camera, a Raw file takes 16 MB of storage, and a maximum-quality JPEG only 6 MB.

	■ Not only do the large Raw files gobble memory card space, but they also take longer to write to the card, 
which can cause a slight delay from one shot to another.

	■ The Raw format is not standardized. Each camera maker has defined its own proprietary Raw format, and 
sometimes there are even different formats between cameras made by the same manufacturer. 

Adobe’s Digital Negative Specification (DNG)
Without a standardized Raw format, you can have trouble converting images if you change cameras.

If you cannot open your camera’s Raw files into Photoshop, Adobe’s Digital Negative Converter or DNG will 
let you convert those files to the DNG format, an open format for anyone to use. 

You can read more about Camera Raw and download the converter for free from Adobe at: https://helpx.
adobe.com/photoshop/using/adobe-dng-converter.html. Here is what Adobe lists as the key benefits of the 
DNG format for photographers:

	■ The DNG format helps promote archival confidence, since digital imaging software solutions will be able to 
open your Raw files more easily in the future.

	■ A single Raw processing solution enables a more efficient workflow when handling Raw files from multiple 
camera models and manufacturers.

	■ A publicly documented and readily available specification can be easily adopted by camera manufacturers 
and updated to accommodate future technological changes.

Even so, many camera manufacturers continue to use their own proprietary formats, unfortunately.

https://helpx.adobe.com/photoshop/using/adobe-dng-converter.html
https://helpx.adobe.com/photoshop/using/adobe-dng-converter.html
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The Camera Raw Plug-in

The Camera Raw plug-in that ships with Photoshop can be used non-destructively to edit not only Raw but 
also JPEG and TIFF images, which greatly expands its versatility. Discussing all of its features could be a book in 
itself — we will only be covering the essentials here.

	■ When you open a Raw image in one of the Adobe applications, the Camera Raw Plug-in takes over, and 
displays the Camera Raw dialog box so that you can control how the image should appear when it opens 
in that application, such as in Photoshop.

	■ The image that opens is a duplicate, so that you can keep the original, or archival version, untouched. 

	■ Adobe has been constantly updating the Camera Raw plug-in since its inception.

Open a File in Camera Raw

If you double-click the thumbnail of a Raw image in Bridge, it automatically launches the Camera Raw plug-in 
with its huge dialog box where you can manipulate the data that the camera captured along with its associated 
metadata.

You can also open JPEG and TIFF files, the other common formats that digital cameras save in, with Camera 
Raw. However, you cannot open PSD or PDF files in Camera Raw because Raw does not support layers.

JPEG and TIFF files open directly into Photoshop unless you “divert” them into Camera Raw first. You can use 
Bridge to open JPEG and TIFF files. 

	■ In Bridge, highlight any JPEG preview in the Content pane, and then choose File > Open in Camera Raw.

If you want to open all your JPEG and/or TIFF images in Camera Raw first, you can do so by changing your 
Camera Raw preferences in Bridge. You may want to do this temporarily when you have a lot of camera JPEGs 
to import, and then change the preference back when you are done.  We are also showing the process here in 
case you don’t want to routinely open all JPEGs and or TIFFs in Camera Raw, but Photoshop insists on doing it.

1.	 Launch Bridge, if it is not already open.

2.	 Choose one of the following to open Camera Raw Preferences:

Mac: Adobe Bridge 2022 > Camera Raw Preferences...

Windows: Edit > Camera Raw Preferences...

3.	 Click on File Handling in the list on the left of the dialog box, and locate the JPEG, HEIC, and TIFF 
Handling preferences.

4.	 Change the preference to 
Automatically open all supported 
JPEGs.
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If instead you want JPEGs and/or TIFFs to skip the Camera Raw step, restore this setting to the default 
Automatically open JPEGs with settings. Now only JPEG or TIFF files that have already been processed in 
Camera Raw will open directly into the Camera Raw dialog box.

Camera Raw Dialog Box Landmarks

Image Preview

When Camera Raw first opens, you may see a yellow exclamation symbol in the upper right corner of the 
image preview. Because Raw files are so large, this caution symbol informs you that Camera Raw is still loading 
the preview, and to wait until it goes away so that your preview will be accurate.

The Camera Raw Tools Panel

The Camera Raw Tools panel is along the right edge of 
the Camera Raw dialog box.  

The Full Screen button to the right of the 
tools panel will expand the Camera Raw 
dialog box to cover the entire screen, and 
give a bigger area for the image preview. The actual size 
depends on your screen resolution.

Lets look at some of the other tools, from top to bottom. 
Here we will only describe what they do, but you will get to use some of them shortly.

Edit Tool

The Edit Tool reveals the following editing sections in the Adjustments Pane:

	■ Basic (white balance, tonality, color)

	■ Curve (tonality)

	■ Detail (sharpening, noise reduction)

	■ Color Mixer (color hue)

	■ Color Grading (coloring shadows and highlights)

	■ Optics (repairing lens-induced defects)

	■ Geometry (perspective corrections)

	■ Effects (grain and vignetting)

	■ Calibration (color calibration) 
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The Adjustments Pane: Basic Settings

The Basic tab is where you will do most of your image adjustments. 

The Auto Button (1)

At the top of the Adjustments Pane, to the right of ‘Edit’ 
is the Auto button. Click Auto to perform an automatic 
correction. It will adjust the sliders in the Basic options. Sometimes Auto provides a 
fine starting point and at other times Auto does not. 

Try it and if Auto does not improve the image, click Auto again to return to the 
unadjusted image.

White Balance (2)

In the Basic section, the White Balance dropdown menu lets you choose from nine 
different White Balance presets.

Here you set the neutral point of the image, to hopefully remove any inappropriate color cast. 
You can also change the overall feel of the image, to make it feel warmer, cooler, or neutral. 

As Shot sets the White Balance to what the camera used when the image was captured.

Auto lets Camera Raw use pixel math to calculate the White Balance to give the best 
image, based on the overall image pixels. Note that the White Balance Auto setting does 
not give the same results as the Auto button we looked at earlier.

Daylight, Cloudy, and Shade adjust White Balance based on those exposure conditions. If 
you know you took the image on a cloudy day, for example, you might choose Cloudy.

Tungsten, Fluorescent, and Flash adjust based on those secondary light sources.

Custom is chosen when you manually adjust any of the setting sliders.

NOTE: JPEG and TIFF images opened in Camera Raw will only have three presets: 
As Shot, Auto, and Custom.

Temperature and Tint (3)

Each White Balance setting changes the position of the Temperature and 
Tint sliders.

Temperature adjusts from cooler blue to warmer yellow.

Tint adjusts from green to magenta.

If you begin with one of the built-in White Balance settings, and then fine tune it with the Tint and/or 
Temperature sliders, the White Balance menu setting will become Custom.
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You can also drag the sliders manually to adjust overall image color.  If you drag both the White Balance sliders 
to the left, you shift the image towards both blue and green, making the image appear more cyan. If you drag 
both sliders to the right, you increase both yellow and magenta, making the image more red.

Tonal Adjustments (4)

After you set your White Balance, you can use these additional sliders to enhance the 
tonality of your image. 

Exposure adjusts the overall image brightness.

Contrast applies an S curve to lighten the highlights and darken the shadows 
without clipping the image’s extreme lights and darks. Slide to the left to darken; 
slide to the right to lighten.

Highlights adjusts the brightest areas of the image. Dragging to the left darkens the highlights and can 
often restore highlight details that are missing: CLIPPED or BLOWN OUT. Dragging to the right lightens 
highlights.

Shadows adjusts the darkest areas of the image. Dragging to the left to darken shadows while minimizing 
pure black, or CLIPPED details. Dragging to the right brightens shadows and reveals shadow detail.

Whites adjusts which values are mapped to white, similar to the highlights slider in the Levels dialog box. 
Dragging to the left reduces highlight clipping, dragging to the right increases it to produce special effects 
like specular highlights on metallic surfaces.

Blacks adjusts which values are mapped to black, similar to the shadow slider in the Levels dialog box. 
Dragging to the left increases shadow clipping, dragging to the right reduces it.

Contrast Adjustments (5)

Texture increases or decreases the appearance of texture an image  by smoothing 
or accentuating details.

Clarity adds depth to an image by increasing local contrast, especially in the 
midtones. Zoom in to at least 100% to see its effect. Increase Clarity until edge halos start to appear in 
transition areas, and then reduce it slightly.

Dehaze increases or decreases the amount of haze or fog in an image.

Color Adjustments (6)

Vibrance adjusts the saturation, with minimal clipping. It has less effect in higher-
saturated colors, and prevents skin tones from becoming oversaturated.

Saturation works like the Hue/Saturation adjustment within Photoshop, adjusting 
all colors equally. -100 will completely desaturate the image; +100 will double its saturation.
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Crop & Rotate Tool

The Crop & Rotate Tool provides options to crop, straighten, rotate, or flip an image.

The Straighten Tool is located to the right of the Angle setting. It can 
straighten an image in two different ways:

•	 Double click on it to have Photoshop attempt to automatically straighten the 
image.

•	 Click and drag with it along any portion of your image that is supposed to be 
vertical or horizontal, and Photoshop will straighten the image along that line.

Spot Removal Tool

The Spot Removal Tool is kind of a blend between the Clone Stamp and Healing Brush tools in 
Photoshop. Although originally designed specifically to remove dust specks that are found on many 
SLR sensors, the Spot Removal Tool can be used to do other kinds of retouching, non-destructively of 
course. 

Masking Tool

The Masking Tool allows you to create a mask which limits the areas affected by other adjustments. 
We’ll explore masks in much more detail in later tutorials.

Red Eye Removal Tool

The Red Eye Tool is similar to the Red Eye Tool in Photoshop, except that it is nondestructive.

Snapshots Tool

Snapshots in Camera Raw allow you to save multiple collections of adjustments within a single 
image.

Presets Tool

The Presets in Camera Raw let you apply pre-defined sets of adjustments to your image. You can also 
save your own presets for later use.

Zoom Tool

The Zoom Tool behaves just like the regular Zoom tool in Photoshop.
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Hand Tool

The Hand Tool works similarly to its Photoshop counterpart, and it uses the same keystrokes to increase its 
functionality:

	■ Activate and drag the Hand Tool to pan the image preview within its pane.

	■ Double click the Hand Tool to Fit in View.

	■ When another tool is active, you can press the space bar and drag the preview to temporarily use the Hand 
Tool.

Just below the left corner of the Image preview are more Zoom controls. 

The center box displays the current zoom level. Alternately, you can click in the zoom level box and choose your 
zoom level from the Zoom menu. 

The Histogram and the Adjustments Panel

A HISTOGRAM is a graphical representation of the colors and tones in your 
image. When you adjust an image, the graph changes. A color image, 
straight from a digital camera, has its colors arranged into red, green, and 
blue COLOR CHANNELS. The colorful Camera Raw histogram 
superimposes the red, green, and blue channel graphs. When pixels contain all three color channels, the 
histogram is white. Cyan is the combination of blue and green pixels. Yellow is the combination of red and 
green pixels. Magenta is the combination of red and blue pixels.

CLIPPED COLORS are so close to either pure black or pure white that they 
won’t print with any detail. The Shadow clipping warning, activated by clicking 
the small triangle in the top-left of the histogram, covers those image areas that 
are clipped to pure black with a bright blue overlay, as you can see in this over-
adjusted gull.

The Highlight clipping warning (small triangle in the top-right of the 
histogram) covers areas that are getting close to white with a red overlay. 
With clipping on, you can decide if losing the detail in the affected areas will 
adversely affect your image. Plus, as you make adjustments, you can see how 
those adjustments affect clipping.

Reset the Image

As you experiment with all the Camera Raw settings, it is easy for your adjustments to get out of control. To 
revert to the image as opened (more powerful than the Default button for white point) press and hold alt or 
option to temporarily change the Cancel button to the Reset button. With alt or option still pressed, click 
Reset to revert to the original settings without closing the Camera Raw dialog box. 
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Recognizing an Adjusted Image

If you view an image that has been adjusted in Camera Raw inside of the Bridge Content 
pane, it will show one or more symbols in the upper right corner of its preview. Here the crop 
symbol on the right shows that the image was cropped, and the left symbol shows that it was 
adjusted.

One of the tremendous strengths of Camera Raw manipulations is that they are NON-DESTRUCTIVE, or 
reversible. To restore an image to its original state, highlight it within the Bridge Content pane, and the choose 
Edit > Develop Settings > Clear Settings.

Guided Exercise 2.2: Manipulate an Image in Camera Raw

In this guided exercise, you will open a JPEG file into Camera Raw, manipulate it 
to improve it, and open it in Photoshop, and save an adjusted copy in PSD format.

1.	 Launch Bridge if necessary.

2.	 Navigate to 02-stall-start.jpg, right click on its thumbnail and choose Open 
in > Camera Raw from the context menu that appears. This image is of a 
souvenir stall at El Pueblo de Los Angeles State Historic Park in California.

3.	 Wait until the yellow exclamation triangle disappears to be sure you can view all your image pixels.

4.	 Click on the Edit Tool in the Tools panel.

5.	 Identify the following regions of the Camera Raw dialog box:

•	 Tools panel

•	 Image Preview pane

•	 Histogram with Clipping Warning triangles

•	 Basic adjustments

•	 File handling buttons (Save Image, Open, etc.)

6.	 Click the Full Screen button in the Camera Raw window to enlarge your preview. The more of the image 
you can see as you zoom in, the more precisely you can make your adjustments.

7.	 Turn the Highlights and Shadows Clipping Warnings on and see if you have clipping in any areas of your 
image where detail loss will be detrimental. There is some very minor shadow 
clipping in the lower-right corner of the image (you may need to zoom in to see 
it), and very little highlight clipping in some of the brightest areas.

8.	 Click the Auto button just below the Histogram. The image brightens 
considerably, and you can now see much more detail in the shadows.
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9.	 Toggle the Highlights Clipping Warning off and on, examining both the preview and its histogram in each 
state.

With the Auto adjustment, the clipped areas increase. Not a big problem with this image, but you will need 
to keep an eye on those areas as you adjust the image.

10.	 Click the Auto button again to restore the original White Balance. After seeing it adjusted, it now looks 
dark and muddy without the adjustment.

11.	 In the Basic Adjustments pane, change the White Balance from As Shot to Auto (this is a different Auto 
from step 8). If this was a Raw image rather than a JPEG, there would have been more White Balance 
presets.

12.	 Notice that it is somewhat brighter, but still looks muddy. Change the White Balance back to As Shot.

13.	 Crop the image so that it focuses on the stall:             

a.	 Choose the Crop & Rotate Tool. The image now has cropping handles on its sides and 
corners.

b.	 The image is in the 4 x 3 Aspect Ratio (landscape). In order to remove 
some of the distracting elements, we’ll change it to a 3 x 4 Aspect Ratio 
(portrait) orientation. Click on the Rotate Aspect Ratio button. This 
changes the position of the cropping handles.

c.	 Drag the image in the Preview area to the left, until the left edge of the crop 
rectangle is just between the roof of the stall and the left streetlight.

The area you will crop off is now SHIELDED or partially obscured. The shielded 
area will be cropped off once the image is opened in Photoshop, but it is not 
removed within Camera Raw. Non destructive cropping is a plus in case you 
accidentally remove more of an image than you intended to, but it does keep the file sizes large.

d.	 Notice that the street light in front of the stall is a little crooked. Click on the Straighten Tool, 
then use it to drag a line down the center of the street light pole 

e.	 Hit the Enter or Return key to commit the crop. This should crop and straighten your image, 
then return you to the Edit Tool settings. 

14.	 Adjust the image tones:

a.	 Choose the White Balance Tool (the eyedropper to the right of the White Balance 
setting).

With the White Balance Tool, click on different areas of the image that might be neutral. As you do 
keep an eye on the highlight clipping. We got our best results by clicking on the highlight on one of the 
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street light glass globes. This removes a lot of the yellow tinge to the image, making it look a lot better.

15.	 Let’s take a look at how much the image has changed so far:

a.	 Click on the Before/After view toggle near the bottom of the screen. This 
displays your original version of the image (in the cropped form) next to the 
adjusted version. Quite a difference! 

16.	 Click the Done button to save the changes you made so far, and exit the 
Camera Raw dialog box.

The Brush Tool 

If you choose the Masking Tool, you will get access to a number of additional 
tools. The one we want to focus on is the Brush Tool. It lets you paint an adjustment selectively onto an image 
with one or more of the sliders in the Basic Adjustments pane. When you choose the Brush Tool, you are 
shown settings from the Basic Adjustments pane. There is a lot of power in the Brush Tool. You will do just a 
simple adjustment, to increase the saturation of the stall’s yellow walls. 

Image Adjustment Workflow

Once you see how easy it is to use the Brush Tool, you may be tempted to use it as your first step to fix 
problem areas in images. That is not the most efficient way to work. Before proceeding, let’s review the image 
adjustment workflow followed by most Photoshop professionals:

1.	 Obtain a digital image by either transferring it from your camera or scanning it from film or from a printed 
photograph.

2.	 Open the digital image within Photoshop, and choose File > Save As to save a working copy of the image 
with a slightly different name, preferably in .psd format. Do not alter the original, known as the ARCHIVAL 
VERSION, to preserve the original in its pristine state.

3.	 Crop the working copy to reduce unwanted pixels from its perimeter, and straighten it if necessary.

4.	 Improve overall image tone and color as appropriate.

5.	 Fix localized problems.

6.	 Make “artistic” changes as desired.

7.	 Sharpen the image as appropriate.

8.	 Save and print.

9.	 Make a web version if desired.
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The Camera Raw workflow is a bit different.

	■ If you shoot in Camera Raw, that version is by its nature the archival version of your image because the 
edits you make within the Camera Raw dialog box are nondestructive. If you are going to process a JPEG, 
however, consider making and saving a copy, to keep the original untouched in a different folder than your 
edited images.

	■ You can crop, improve color and tone, and fix localized problems non-destructively from within the Camera 
Raw dialog box.

	■ Since you can only process single-layer images in Camera Raw, upon completion of your adjustments 
phase, you should click Save and make a working .psd version of your image which you can then open in 
Photoshop proper to add layers, apply filters, etc.

Guided Exercise 2.3: Use the Brush Tool

In this tutorial you will use the Brush to increase the saturation of the stall.

1.	 Reopen  02-stall-start.jpg. 

Since it has already been processed using Camera Raw, opening it using the Open command 
will open it in Camera Raw.

2.	 Choose the Masking Tool, then choose the Brush Tool.

3.	 Lower the Size to 10.

4.	 Scroll down and move the Saturation slider to +100. Let’s go fully saturated!

5.	 Move the Brush over the yellow awning of the stall. 

You will see two concentric circles to show the brush size and the amount of feathering 
(gradual reduction of its effect) on the outside. 

6.	 Paint over the yellow parts of the awning and wall. When you 
release the mouse, there will be a brush icon to show the center 
point of your adjustment. Feel free to compare the before and 
after versions of your image.

7.	 Click the Done button to update the changes you just made, and exit Camera Raw.
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Guided Exercise 2.4: Process Your Camera Raw Image 1

The Linear Gradient and Radial Gradient tools within the Masking Tool allow you to apply the same 
adjustments as with the Brush tool, but have the adjustments fade out in linear or radial gradients.

Here you will practice applying Linear and Radial adjustments.

1.	 Reopen 02-stall-start.jpg.

2.	 Choose the Masking tool, then choose the Linear Gradient tool.

3.	 Let’s make the sky look a bit more blue. Move the Temperature slider to the blue side, 
to -50. 

4.	 Click at the very top of the image and drag down to the lower edge of the 
awning on the stall. This makes the sky above the stall turn more blue, 
which fades as it goes lower in the image. If you have difficulty keeping 
the lines straight, hold down the Shift key while dragging downward.

5.	 Experiment by moving the red and white dots placed by the Linear 
Gradient tool to expand, contract, or change direction of the color 
transition.

6.	 It’s looking good, but the street light globes turned a little blue. Click on 
the Subtract tool at the top of the Adjustments pane, choose 
Brush, then paint over the middle light globe. Next, paint with 
this tool over the leaves of the tree along the right edge of the 
image to restore their green color. Adjust the brush size as 
desired.

7.	 Click Done to keep these changes.

Finishing Up

After you manipulate your image, you have four file handling choices along the bottom edge of the dialog box:

Cancel closes the Camera Raw dialog box without making any changes to the original image.

Done saves the image settings as an associated file without processing the file. This is convenient for batch 
processing 

Open saves the settings, like Done, and then processes the image and opens it in Photoshop. Clicking on 
the arrow to the right of Open gives you a menu with three choices:

•	 Open behaves the same as clicking on the Open button.
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•	 Open as Object opens the image in Photoshop in a new document with a Smart Object layer.

•	 Open as Copy opens a duplicate of the manipulated image, leaving the original alone.

�Guided Exercise 2.5: Process Your Camera Raw Image 2

Here you will experiment with the processing choices for your image, and end up with a PSD working copy of 
your adjusted image.

1.	 Reopen 02-stall-start.jpg in Camera Raw.

2.	 At the bottom of the Camera Raw dialog box is a line of white 
underlined text. This is actually a button that brings up the Workflow 
Options dialog box, which are really the Camera Raw Preferences 
Workflow settings:

a.	 Click the Workflow Options to display the Workflow 
Options dialog box.

b.	 If you want the final image to be smaller, check the Resize 
to Fit box and enter the maximum width and height 
dimensions you’d like to use. The image will be resized 
downward until it would fit in an imaginary box with those 
dimensions, keeping the same aspect ratio.

c.	 Confirm that the resolution is appropriate for your printer. It is set to 300 ppi here, which is a good 
resolution for printing photographs on ink jet or laser printers.

d.	 Click OK to accept these settings.

3.	 Open your adjusted image in Photoshop by clicking the Open button.

It may take a while, because Camera Raw needs to save your adjustments to the source image, close the 
Camera Raw dialog box, and then open a copy of your adjusted image in Photoshop.

4.	 Choose File > Save As and save the working copy in PSD format in the location of your choice.

5.	 Think about the function of the two buttons we did not use:

Done processes your original image and closes the Camera Raw dialog box.

Cancel discards all the processing made in the current Camera Raw session, and closes both the image 
and the Camera Raw dialog box.
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Camera Raw as a Filter

You may also apply Camera Raw as a filter to any image. You have essentially the same options as when using it 
as a plug-in, except that you do not have access to the Workflow Options or File Handling options.

Camera Raw can also be applied as a Smart Filter. You will learn about Smart Objects and Smart Filters in the 
next tutorial.

On Your Own

	■ Open 02-gull.jpg in Camera Raw. With Highlights and Shadows clipping turned on, Zoom in on the gull 
and then play with the Basic tab to clip image highlights and shadows. Turn clipping on and off, so you can 
see the loss of detail that clipping causes.

	■ Open 02-bird.jpg in Camera Raw and improve it by changing its white point and making other 
adjustments with the Adjustment Brush Tool as desired. When you are done, save a PSD version.

	■ Open a Raw or JPG image of your own in Camera Raw and improve it by changing its white point if needed, 
and other adjustments in the Basic tab as desired. When you are done, save a PSD version.
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RGB Color  102, 114, 115, 116, 117, 120, 177, 178, 181, 263

Photoshop Native Color  117
Import PDF Dialog Box. See File Formats: PDF: Import 

PDF Dialog Box
Indexed Color Mode. See Image Modes: Indexed Color
Info Panel. See Image Evaluation: Info Panel
Inner Glow. See Layers: Layer Styles and Effects
Interpolation. See Adobe Photoshop: Preferences: Inter-

polation

J

JPEG. See File Formats: JPEG

K

Kerning. See Type: Kerning

L

Lab Color  176. See Color Theory: Lab Color Model; See Im-
age Modes; See Image Modes: Lab Color

Layered. See Document Size: Layered
Layers

Background  208
Blend(ing) Modes. See Blending Modes + Specific Modes
Color Fill Layer  130
Color Fill Layers (or Solid Color Fill)  46, 47, 189, 207, 243, 
209
Composite Layers  149, 158

Make a Composite Layer  149
Delete Unnecessary Layers  47
Fill Layers  209
Gradient Fill Layers  50, 77, 83, 88, 89, 189, 190, 191, 207, 
253, 211
Layer Mask. See Masks: Layer Masks
Layers panel

Layer Thumbnail  209
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Pixel Mask Thumbnail  209
Layers Panel  37
Layers panel buttons

Create new fill or adjustment layer  209
Layers Panel Buttons  38–39

Add a layer style  38
Create a new group  39
Create a new layer  39
Create new fill or adjustment layer  46, 
Delete layer  39
Link Layers  38

Layer Styles and Effects  90
Bevel and Emboss  92
Outer Glow  255

Layer via Copy  60
Masking Layers. See Masks: Masking Layers
Pattern Fill Layers  189, 191, 207, 211
Shape Layers  207, 223

Fill Picker  212
Path Operations Buttons  207, 223, 224, 225, 226

Exclude Overlapping Shape  207
Intersect Shape Area  207
New Shape Layer  224
Subtract from Shape  207, 226

Rasterization  223
Shape Drawing Tips  224
Stroke Options  213, 227

Smart Objects  51, 130, 131, 138, 248, 237, 208, 67, 236
Open as a Smart Object  131

Stamped Layer. See Composite Layers
Layers vs. Channels  101
Lens Correction Filter. See Filters: Lens Correction
Levels Adjustment  119, 200, 120, 121, 122, 123, 124, 

125, 126, 127, 129, 130, 133, 135, 136, 138, 139, 119
Adjust Individual Color Channels  123
Auto Color Correction Options  123, 127, 132, 136, 200

Snap Neutral Midtones  124
Channels menu  123
Guided Exercise  121, 123, 129, 136, 138
Highlights, Midtones or Gamma, and Shadows  201

Highlights, Midtones or Shadows Sliders  119, 122, 123, 
124, 125, 129
Levels Eyedroppers

Guided Exercise  201
Set Black Point  201
Set White Point  201

Paint layer mask  137
Properties  121

Auto Button Adjustments  123
Color Channel Menu  122
Guided Exercise  126, 127
Histogram  121
Preset Menu  121

Increase Contrast Presets  122
Reset Button  121, 123, 128
Set Point Eyedroppers  122, 125, 127

Guided Exercise  125
Set Black Point Eyedropper  126, 127, 130
Set Gray Point Eyedropper  128, 129
Set White Point Eyedropper  126, 127, 130

Liquify Filter. See Filters: Liquify
Lossless. See Compression Method: Lossless
LZW compression. See Compression Method: Lossless

M

Masks  37–50, 73–94, 207
Apply Filters to Masks  80
Clipping Masks  73, 87, 88, 91, 92, , , , 

Collage of Layers exercise  90
Combine Two Images with Masking  75
Definition  37
Delete Unnecessary Masks  47
Disable a Layer Mask  82
Document Size considerations  47, 48
Feathering  49, 79
Filter a Mask Guided Exercise  85
Gradients as Layer Masks  83

Guided Exercise  83
Layer Masks  45, 46, 47, 48, , 73, 74, 75, 77, 79, 84, 85, 86, 
87, 88, 92, 136, 137
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Add a Mask Button  74, 75
Alpha Channel substitute  47
Case Study  86
Pixel Masks  93

Masking Layers  73–94
Masking Tips  84
Masks Panel  207

Add a vector mask  78
Color Range  78
Density  79
Settings  78

Pixel Mask  209
Properties Panel: Masks

Density  47
Mask Edge button  47
Refine Mask settings  47

Output options  47
Quick Mask  38, 43

Channel  41
Make and Refine Exercise  40
Paint on the mask  42
Quick Mask Mode  39

Compared with Standard Mode  39
Quick Mask Options  41

Select Quick Mask color  42
Selected & deselected regions  41
Tips and keystrokes  40

Vector Mask  37, 211, 223
Editing a Vector Mask  226

Vector Masks  73
Match Color Command. See Commands> Image > Adjust-

ments > Match Color
Maximize PSD & PSB File Compatability. See Adobe Pho-

toshop: Preferences: File Handling: File Compatibility
Metrics. See Type: Metrics
Midtones. See Image Evaluation: Tonality
Mini Bridge. See Adobe Bridge: Mini Bridge
Modifier Keys  2
Monitor  4
Monitor Resolution  4

Motion Blur  239, 242, 247

N

Navigation. See Shortcuts
Nearest Neighbor. See Image Interpolation: Nearest 

Neighbor
Neutral Colors. See Image Evaluation: Colors
New fill or adjustment layer. See Layers: Layers panel but-

tons: Create new fill or adjustment layer
Noise  164. See also Digital Noise
Non-Destructive  30
Non-destructivel Editing  237

O

Object-Oriented Graphics. See Bitmapped Images: 
Resolution-Dependent

Output to PDF. See Adobe Bridge: Output to PDF

P

Paint Daubs Filter. See Filters: Artistic Filters: Paint Daubs
Panels  223

Actions Panel. See Batch Processing: Actions: Actions 
Panel
Channels Panel. See Channels Panel
Character panel. See Type: Character Panel
Histogram. See Histogram; See also Levels Adjustment
History panel. See History: History Panel
Info Panel. See Image Evalaution
Paragraph panel. See Type: Paragraph Panel
Paths Panel. See Paths: Paths Panel

Paragraph panel  62, 63, 65, 66, 68, 70
Paragraph Text. See Text: Paragraph Text
Pathfinder Buttons. See Layers: Shape Layers: Path Opera-

tions Buttons; See also Tools: Shape Tools
Paths  207, 211

Free Transform Path  227
Open vs. Closed Path  211
Paths Panel  223

Path Selection Tool. See Tools: Path Selection Tool
Patterns  4

Define Pattern  4
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Edit > Define Pattern  4
Edit > Define Pattern  231

PDF. See File Formats: PDF
Photocopy Filter. See Filters: Sketch Filters: Photocopy
Photo Filter Adjustment  194

Guided Exercise  206
Photography Workspace. See Workspace: Photography
Photoshop. See Adobe Photoshop
Pixel Depth. See Color Theory: Bit Depth
Pixel Mask. See Layers: Color Fill, Gradient Fill, & Pattern 

Fill
Pixels  4, 208
Placing Documents into Photoshop. See Commands: File 

> Place
PNG. See File Formats: PNG
Point Text. See Text: Point Text
Portable Network Graphic. See File Formats: PNG
Poster Edges Filter. See Filters: Artistic Filters: Poster 

Edges
PostScript  274, 282
Preferences  12

History States  15
Interface  103

Show Channels in Color  103
Memory Usage  15
Scratch Disks  15
Type  16
Units and Rulers  16

Properties Panel  46, 47, 75, 77, 78, 79, 80, 89. See 
also Masks: Properties Panel: Masks
Adjustments View  120, 121

Buttons  121
Clip to Layer  121
Reset  121
Trash  121
View Previous State  121
Visibility  121

Settings  120, 121, 124, 127, 128, 131, 133, 135
Proprietary File Formats. See File Formats: Proprietary
PSD. See File Formats: PSD

Q

Quick Mask. See Masks: Quick Mask
Refine Edge. See Selections: Refine Edge

Quick Selection Tool. See Tools: Quick Selection Tool

R

Raster  208
Raw file format. See File Formats: Raw
Reduce Noise Filter. See Filters: Reduce Noise
Refine Edge. See Selections: Refine Edge
Refine Mask. See Masks: Refine Mask
Repair & Refine Photos  141–152, 153–176

Remove Cracks and Folds  146
Restore a Color Photograph  199–206
Wrinkles and Blemishes  146

Resolution-Dependent. See Bitmapped Images: Resolu-
tion-Dependent

Resolution-Independent  208. See also Scalable Graphics
RGB color. See Color Theory: RGB Color Model; See Image 

Modes: RGB Color
Rulers. See View Menu: Rulers

S

Save for Web and Devices  259, 260
Image Size tab  11
Resources  16
Save for Web dialog box  10

Scalable Graphics  207
Compared with Bitmapped Graphics  207
File Format Issues  208

Scrubbing. See Cursor: Scrubbing
Selections  37, 43

Deleting s selected region  158
Feathering  49
Inverse  139
Load channel as a selection  44
Refine Edge  38, 40, 42, 46, 48
Save as alpha channel  43
Tools

Rectangular Marquee Tool  58



Index  	 Page 306 

Set White Point eyedropper  128
Shadows. See Image Evaluation: Tonality
Shadows/Highlights Adjustment  119, 131, 132, 164

Definition  131
Guided Exercise  131

Shape Layer. See Layers: Shape Layers
Shape Tools. See Tools: Shape Tools
Sharpening. See Filters: Sharpen Filters; See Tools: Focus 

Tools
Lab Color Trick  176

Shortcuts
Navigation Shortcuts  38–39

Smart Filters  130, 132. See Filters: Smart Filters
Smart Objects. See Layers: Smart Objects
Smudging  166. See also Tools: Focus Tools: Smudge Tool
Snap. See View Menu: Snap
Snapshots  174. See also History: History States
Sponge Tool. See Tools: Toning Tools: Sponge Tool
Status Bar

Doc(ument) Size  7

T

Text
Paragraph Text  51, 53, 61

Guided exercise  61
Point Text  51, 53, 61

Texturizer Filter. See Filters: Texture Filters: Texturizer
Tonality. See Image Evaluation
Tonal Range  95. See also Image Assessment
Tonal Vision. See Vision

Rods. See Vision
Toning Tools. See Tools: Toning Tools
Tools

Brush Tool  205, 209
Clone Stamp Tool  141, 142, 143, 144, 145, 147, 148, 151, 
153

Guided Exercise  147
Options

Aligned vs. Non-Aligned  142
Sampling  142, 143, 145

Set Source Point  141, 144, 145, 146, 148, 151
Color Replacement Tool  153, 196

Guided Exercise  196
Color Sampler Tool  126, 200. See Color Samplers
Content-Aware Move Tool  144
Direct Selection Tool  207, 226
Eyedropper Tool. See Eyedropper Tool
Focus Tools  166, 203

Blur Tool  166
Guided Exercise  168

Sharpen Tool  166
Guided Exercise  166

Smudge Tool  166
Finger Painting Option  169
Guided Exercise  168

Gradient Tool  205, 209
Healing Brush Tools  144, 147, 148, 151

Healing Brush Tool  144, 150, 151, 143
Guided Exercise  145, 147, 148

Spot Healing Brush Tool
Guided Exercise  156

History Brush Tools
Art History Brush Tool  174
Guided Exercise  174
History Brush Tool  174

Lasso Tool  37
Magic Wand Tool  37
Marquee Tools  37

Polygonal Marquee Tool  162
Rectangular Marquee Tool  162, 163

Move Tool  205
Patch Tool  144, 149, 151, 141

Guided Exercise  150
Options

Content-Aware  149
Destination  149, 150
Source  149, 150

Path Selection Tool  207, 226
Edit > Transform Path  232

Quick Selection Tool
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Tips and techniques  40
Red Eye Tool  144
Selection Tools

Rectangular Marquee Tool. See See: Selection: Tools
Shape Tools  207, 214

Custom Shapes Tool  207, 234
Options  234
Shape Picker  234

Ellipse Tool  212, 230
Options  231

Free Transform Path  227
Line Tool  212, 234, 236

Options  234
Options  214
Polygon Tool  207, 212, 233

Options  233
Rectangle Tool  207, 212, 223

Geometry Options  225
Rounded Rectangle Tool  225

Geometry Options  225
Spot Healing Brush Tool

  144, 147, 148, 151
Create Texture Option  147
Guided Exercise  147
Proximity Match Option  147

Content-Aware Option
  141, 147

Sample All Layers  148
Toning Tools  153, 203

Burn Tool  153, 154, 155, 156, 157
Guided Exercise  153, 155

Dodge and Burn Tips  156
Dodge Tool  153, 154, 155, 156, 157

Guided Exercise  154
Protect Tones Option  155
Sponge Tool  153, 157

Desaturate Mode  157
Gueded Exercise  157
Saturate Mode  157

Touch-Up Tools  144

Tips  151
Type Tools  216. See Type: Type Tools
Vector  207

Touch-Up Tools. See also Tools: Healing Brush Tools, Patch 
Tool, and Red-Eye Tool

Tracking. See Type: Tracking
Transparent GIF. See File Formats: GIF
Type  51–72

Alignment  65
Baseline Shift  64
Character Panel  56, 57, 60, 63, 64, 65, 67, 69
Convert a Type Layer to a Smart Object  67, 71
Forgot to Commit or Cancel  57
Indentation  66
Justification  65
Kerning  56, 63
Leading  63
Metrics  57
Paragraph Panel  56, 65
Scaling  64
Selecting and Editing  52
Tracking  56, 63
Type Layers  51, 52, 53, 54, 62, 67, 69, 72

Font Substitution  276
Rasterize  53
Transform  53

Type Masks  51
Type Mask Tools  51, 58

Horizontal Type Mask Tool  58
Vertical Type Mask Tool  59

Type Styles
Language  64
Small Caps  64
Strikethrough  64
Subscript  64
Superscript  64
Underline  64

Type Tools  51, 207, 254
Horizontal Type Tool  54, 55, 62, 90
Vertical Type Tool  57
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Type Options. See Adobe Photoshop: Preferences: Type 
Options

U

Units and Rulers. See Adobe Photoshop: Preferences: 
Units and Rulers

Universal File Format. See File Formats: Generic
Universal File Formats. See File Formats: Generic
Upgrades  2
Upload. See Web Site

V

Vanishing Point Filter. See Filters: Vanishing Point
Vector Elements

Advantages  207
File Format Issues  208

Vector Mask. See Masks: Vector Mask
Vectors  208. See also Bitmapped Images: Resolution-

Dependent
Vector Tools. See Tools: Vector
View

Preferences  221
View Menu  214

Extras  214
Hide or Show  214

Layer Edges  216
Grid  207, 216, 219, 221

Pixel Grid  215
Guides  207, 221, 227

Adjust Guides  217
Lock Guides  217, 221
Smart Guides  217

Rulers  207, 216
Change Measurement Unit  217

Snap  216, 222
Vignette  286
Visible Light Spectrum  111. See also Color Theory
Vision

Color Vision  111
Cones  111

Tonal Vision  111
Rods  111

W

Warped Text. See Font: Warped Text
Watercolor Filter. See Filters: Artistic Filters: Watercolor
WBMP. See File Formats: WBMP
Web Browsers  259
Web Graphics  259
Web Page  259
Web-Safe Colors  114
Web Server  259
Web Site  259
White Balance. See File Formats: Raw
Wireless BitMap. See File Formats: WBMP
Workspace

Essentials  18
Photography  143
Reset  18
set up for course  18

Z

Zoom Tool. See Tools: Zoom Tool
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